Problema: Windows 7 non rileva Wifi [Chiuso]

Segnala
Posti
6
Data di registrazione
martedì 16 settembre 2014
Stato
Membri
Ultimo intervento
martedì 16 settembre 2014
-
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
-
Ciao a tutti, ho windows 7 che all' improvviso non rileva più il wifi. Come mai?
Ora sto usando linux dallo stesso pc e sono connesso wifi e la connessione va, quindi non è un problema hardware.
Come risolvere?

9 risposte

Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10.617
ciao,

hai controllato che il driver sia installato ?
in gestione dispositivi ti esce qualche errore ? quale ?
Posti
6
Data di registrazione
martedì 16 settembre 2014
Stato
Membri
Ultimo intervento
martedì 16 settembre 2014

no nessuon errore.
i driver sono installati e aggiornati e funzionanti.
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10.617
scusa.. "non rileva più il wifi" nel senso non rileva le reti oppure non rileva proprio la scheda ?
l'icona nella barra c'è ? riesci a fare la ricerca delle reti ?
Posti
6
Data di registrazione
martedì 16 settembre 2014
Stato
Membri
Ultimo intervento
martedì 16 settembre 2014

non rileva la scheda; ho fatto anche la risoluzione problemi con windows e mi dice che è un problema di driver o di cavo scollegato, ma i driver sono installati correttamente, aggiornati e funzionanti; e non è un problema di hardware.
l'icona del wifi nella barra cè ma è segnata da una X rossa e se ci clicco sopra esce scritto che non risultano reti; come se avessi disattivato il wifi dal pc, ma io non ho disattivato niente
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10.617
prova a disinstallare / reinstallare il driver wireless
se c'è un tasto sul lato del computer che disabilita il wifi prova a spostarlo forse si è bloccato
Posti
6
Data di registrazione
martedì 16 settembre 2014
Stato
Membri
Ultimo intervento
martedì 16 settembre 2014

già provato a disinstallare e reinstallare i driver ma niente.
il tasto cè ma risulta attivo, non è bloccato.
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10.617
per caso non sarebbe un sony vaio ?
Posti
6
Data di registrazione
martedì 16 settembre 2014
Stato
Membri
Ultimo intervento
martedì 16 settembre 2014

no
Posti
6
Data di registrazione
martedì 16 settembre 2014
Stato
Membri
Ultimo intervento
martedì 16 settembre 2014

vabbè formatto.
Noureddine Bouzidi
Posti
22675
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 27 dicembre 2019
10.617
se non già fatto prova prima un ripristino configurazione sistema