Il mio computer non rileva più alcuna rete WiFi

Chiuso
Antics - Modificato il 5 mag 2017 alle 07:34
 Riccardo - 30 mar 2020 alle 22:21
Ciao a tutti,
premetto che non capisco quasi nulla di roba del pc e di conseguenza spero perdoniate il mio linguaggio poco specifico.

Non ho mai avuto problemi a connettermi ad internet con il mio computer, ovunque andassi ha sempre rilevato le connessioni disponibili.
Di recente ho messo il Wi-Fi a casa e da allora il mio computer non trova più alcuna connessione, neanche quelle a cui in genere mi connettevo. Se mi affido alla diagnostica di rete Windows mi riporta come problema "un cavo di rete non è collegato correttamente o è danneggiato", e mi dice di usare un cavo ethernet. Chiaramente vorrei avere la possibilità di connettermi normalmente come ho sempre fatto.
Con qualsiasi altro dispositivo questo problema non mi si pone, bensì riguarda solo ed esclusivamente il mio computer.

Ringrazio in anticipo!
Antics

Potrebbe anche interessarti:

1 risposta

Se non l'hai già fatto,prova a riavviare il pc.Sistema operativo? Utilizzi firewall/antivirus Microsoft o di terze parti?
Vai in gestione dispositivi> schede di rete,assicurati che la scheda wi-fi sia presente,abilitata e funzionante regolarmente.
95
Ho provato a riavviarlo innumerevoli volte. Ho Windows 8 e credo che come antivirus ho Avast.
fra le schede di rete mi porta: 802.11n Wireless Lan Card (con un bollino giallo!), Microsoft Kernel Debug Network Adapter, Qualcomm Atheros e codici vari che penso posso risparmiarti.

(riporto tutto ciò che vedo perché come ho già detto non ci capisco nulla, scusami)

come mi consigli di procedere?
0
guest > Antics
4 mag 2017 alle 23:05
Clicca dx sulla scheda con il bollino giallo,scegli aggiornamento driver.
0
antics01 Posti 1 Data di registrazione giovedì 4 maggio 2017 Stato Membri Ultimo intervento giovedì 4 maggio 2017 > guest
4 mag 2017 alle 23:15
sono riuscita a connettermi! grazie mille, non ci sarei mai arrivata senza il tuo aiuto.
buona serata:)
0
guest > antics01 Posti 1 Data di registrazione giovedì 4 maggio 2017 Stato Membri Ultimo intervento giovedì 4 maggio 2017
5 mag 2017 alle 08:57
Grazie a te per averci informato.
Buona giornata.
0
Anch'io avevo lo stesso problema. Risolto seguendo vs istruzioni
Grazie
0