Non sono installati dispositivi di output audio Windows 7

Risolto/Chiuso
mikelemar Posti 5 Data di registrazione venerdì 18 novembre 2016 Stato Membri Ultimo intervento giovedì 1 dicembre 2016 - 18 nov 2016 alle 13:14
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 1 dic 2016 alle 18:59
Buongiorno a tutti, sono tra la miriade di persone che ha il problema della scheda audio non rilevata. Avevo win 10 ed in seguito ad un aggiornamento importante, mi è sparito l'audio, dopo vari tentativi per ripristinare il suono, ho formattato e installato win 7 x64 pensando a problemi di compatibilità ma...non ho risolto. Ho una scheda madre ASUS P5QL-SE e la scheda audio integrata è la REALTEK ALC 662. L'hardwere se non erro viene riconosciuto in gestione dispositivi, sotto la voce "dispositivi di sistema" (controller per high definition audio) con driver microsoft. Li ho disinstallati e ho scaricato i driver da realtek e da asus reinstallandoli più volte senza successo. Ho persino aggiornato il bios. Grazie a chi mi darà una mano.
Potrebbe anche interessarti:

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.404
18 nov 2016 alle 14:54
Salve,

oltre la voce dispositivi di sistema, c'è anche sotto Controller Video, audio e giochi ?

Ripristina il sistema ad una data antecedente la disinstallazione del driver microsoft (sotto dispositivi di sistema)


da controllare:
- il servizio audio windows è avviato in automatico
- la scheda audio non è disattivata nel BIOS

poi reinstalla il driver audio dal sito Asus

~~# Per ogni problema... c'è una soluzione #~~
0
mikelemar Posti 5 Data di registrazione venerdì 18 novembre 2016 Stato Membri Ultimo intervento giovedì 1 dicembre 2016
18 nov 2016 alle 18:07
Ciao n00r, la voce controller, video e giochi non compare. Per quanto riguarda il ripristino,non ho punti con audio funzionante in quanto dopo aver formattato l'audio non funzionava da subito. Il servizio audio è avviato automaticamente. Nel bios il controller audio, sotto la voce south bridge, è su enable.
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.404 > mikelemar Posti 5 Data di registrazione venerdì 18 novembre 2016 Stato Membri Ultimo intervento giovedì 1 dicembre 2016
18 nov 2016 alle 19:04
il ripristino l'ho suggerito per annullare la disinstallazione dei driver microsoft sotto dispositivi di sistema

creati una USB live linux per testare il hardware audio:
Non sbagliare chiavetta USB
  • Ps: la chiavetta deve essere formattata in FAT32
  • riavvia il PC da chiavetta USB, nella prima schermata scegli Prova Ubuntu senza installarlo


nella cartella documenti > music dovresti trovare sample di file audio (formato OGG) per fare un test
altrimenti ne troverai anche in rete: http://www.music.helsinki.fi/tmt/opetus/uusmedia/esim/index-e.html
0
Unisciti ALLA COMMUNITY