Windows 7 non sono installati dispositivi di output audio

Chiuso
Mari9090
Posti
5
Data di registrazione
mercoledì 9 aprile 2014
Stato
Membri
Ultimo intervento
mercoledì 9 aprile 2014
- Modificato il 18 dic 2018 alle 11:48
JustAle19_
Posti
1
Data di registrazione
sabato 15 ottobre 2016
Stato
Membri
Ultimo intervento
15 ottobre 2016
- 15 ott 2016 alle 10:23
Ciao, e' da un mesetto che ho questo problema ho provato mille cose ho cercato in rete ma non sono riuscita a venirne fuori...


la mia scheda audio e' una Realtek High Definition Audio
il mio pc e' un Acer Aspire 5920G
monta un windows vista ma ho un W7

aiutatemi non ho nessuna voglia di sborsare soldi per portarlo da qualcuno a farlo funzionare...


Configurazione: Windows 7 / Chrome 33.0.1750.154

3 risposte

l'embrouille 75
Posti
5296
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
748
9 apr 2014 alle 15:05
Ciao,
Prova a fare questo ;
Ripristinare un punto di ripristino
Andare in Menù Start poi in Programmi
In seguito in Accessori e in fine in Strumenti del sistema
Scegliere Ripristino del sistema
Selezionare Ripristinare il mio computer in un'ora anteriore
Cliccate su Avanti
Scegli nel calendario la data del punto di ripristino (a sinistra).
Scegli dalla lista sulla destra (se una scelta è possibile) il punto di ripristino specifico.
Cliccate su Avanti
Cliccate nuovamente su Avanti
Il sistema verrà riavviato per ripristinare i file sistema modificati.
Ripristina il sistema a una data anteriore da quando e sparito l'audio
1
Mari9090
Posti
5
Data di registrazione
mercoledì 9 aprile 2014
Stato
Membri
Ultimo intervento
mercoledì 9 aprile 2014

9 apr 2014 alle 15:44
ciao, non mi fa scegliere alcuna data.... :(
0