Non sono installati dispositivi di output audio [Chiuso]

Glavo92 2 Posti giovedì 27 ottobre 2016Data di registrazione 30 ottobre 2016 Ultimo intervento - 27 ott 2016 alle 21:22 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 31 ott 2016 alle 16:23
Ciao a tutti!
Premetto che ho un Acer Switch 10 (mod. SW5-011) con Windows 10.
Dopo un po' di tempo, il volume del pc ha iniziato ad impazzire, nel senso che si alzava e si abbassava da solo dal nulla.
Per risolvere il problema ho disinstallato da gestione dispositivi i dispositivi audio e fatto un reinstallazione di Windows.
Adesso mi rimane in basso il simbolo dell'audio con una X rossa e il messaggio "Non sono installati dispositivi di output audio".
Ho provato a scaricare i driver dal sito Acer e Realtek, ma dopo averli installati non risolve niente.
Prima di compiere le varie operazioni, mi dava disponibili come dispositivi audio un "Realtek IS2 (mi sembra)" e un "Intel S... (che veniva visto come dispositivo audio vero e proprio)".
Come posso fare a risolvere il tutto?
Grazie a tutti!!!
Altro... 

3 risposte

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 28 ott 2016 alle 16:53
0
Utile
2
salve,
"Dopo un po' di tempo" dopo cosa!!
upgrade a windows 10? acquisto? ...

quando dici "...dispositivi audio e fatto un reinstallazione di Windows" intendi aver formattato e reinstallato il sistema windows?

il driver scaricato dal sito acer è questo => http://global-download.acer.com/GDFiles/Driver/Others/Others_Realtek_0.33_W10x86_A.zip ?


Glavo92 2 Posti giovedì 27 ottobre 2016Data di registrazione 30 ottobre 2016 Ultimo intervento - 30 ott 2016 alle 10:28
Grazie n00r per la risposta!
Per "dopo un po' di tempo" intendo dall'acquisto, ha iniziato con questo problema apparentemente dal nulla.
Si, intendo dire che ho reinstallato Windows, mentre il link che mi hai allegato mi rimanda ad un 404 not found.
Il driver l'ho scaricato da qui: http://www.acer.com/ac/it/IT/content/drivers -> notebook -> aspire switch ->SW5-011, s.o. win 10 32 bit, "Others Realtek Audio Service"
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > Glavo92 2 Posti giovedì 27 ottobre 2016Data di registrazione 30 ottobre 2016 Ultimo intervento - 31 ott 2016 alle 16:23
da provare:

disinstalla i driver che hai installato
dalla pagina dei driver scarica "Platform Drivers" e installalo
poi reinstalla il driver audio