Il bluetooth c'é ma non funziona [Risolto/Chiuso]

Posti
8
Data di registrazione
domenica 15 novembre 2015
Ultimo intervento
12 dicembre 2015
- - Ultima risposta: Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 9 dic 2015 alle 17:11
Salve
Sul mio Touchsmart HP IQ512IT con Windows 7 64-bit non riesco a far funzionare il Bluetooth.
Sembra che sia tutto a posto, la sua icona è presente sia sulla barra delle applicazioni che in centro connessioni di rete e condivisione, ma non trova nessuna periferica di nessun tipo.
Ho notato che se vado sulla sua icona sulla Barra delle applicazioni -->
tasto desto su icona Bluetooth --> Apri impostazioni non succede nulla,
se vado sul pannello di controllo (Icone grandi) non trovo la sezione/icona Bluetooth, mentre sul Pannello di controllo (Categoria) -->Hardware e suoni,
non trovo neanche li Impostazioni del Bloutooth.
Ho controllato su Gestioni dispositivi la eventuale presenza di punti esclamativi gialli, ho aggiornato tutti i driver sia di Radio Bluetooth (2) che delle schede di rete Dispositivo Bluetooth (2) ma nulla da fare.
Ho anche re installato il driver originale per la mia macchina preso sul sito HP (Driver originale Bluetooth Broadcom per Windows 7 64-bit - sp44395.exe), tutto inutile.
Un dubbio che ho è che sia successo qualcosa nella sezione Servizi e che qualcuno di questi ultimi sia stato fermato erroneamente da me (non mi dilungo sul perché ho armeggiato in questa sezione ma è possibile che lo abbia fatto).
Dico questo perché per un altro problema (non si alzava più il volume dalla tastiera) è stato risolto re avviando nuovamente il servizio "Accesso dispositivo Human Interface"
Sapete quali sono i servizi che interessano il sistema Bluetooth o se il suo malfunzionamento sia dovuto ad altre cause?
Grazie
eliot68
Altro... 

1 risposta

Posti
8
Data di registrazione
domenica 15 novembre 2015
Ultimo intervento
12 dicembre 2015
0
Grazie
Aggiornamento

Infatti c'erano due servizi disattivati,
il primo era Bluetooth Service
e l'altro era Servizio Supporto Tecnico Bluetooth.
Tutto risolto.
Grazie a tutti lo stesso.
eliot68
Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
grazie per il feedback
metto Risolto