Problema audio PC Asus

Risolto/Chiuso
lopissimo
Posti
11
Data di registrazione
mercoledì 20 agosto 2014
Stato
Membri
Ultimo intervento
venerdì 22 agosto 2014
- Modificato il 17 dic 2018 alle 10:47
lopissimo
Posti
11
Data di registrazione
mercoledì 20 agosto 2014
Stato
Membri
Ultimo intervento
venerdì 22 agosto 2014
- 22 ago 2014 alle 19:10
Salve a tutti,ho bisogno di aiuto per quanto riguarda l'audio del pc che da qualche giorno improvvisamente ha smesso di funzionare.
La scheda è integrata alla scheda madre ed è una realtek alc887 su asus p5g41t-m lx.
Non mi rileva più gli altoparlanti che pur essendo funzionanti e collegati appunto non me le riconosce.

5 risposte

lopissimo
Posti
11
Data di registrazione
mercoledì 20 agosto 2014
Stato
Membri
Ultimo intervento
venerdì 22 agosto 2014
20
21 ago 2014 alle 14:20
l'audio ha smesso di funzionare già con windows 8.1... i driver sono installati correttamente compreso quello audio scaricato dal sito asus senza messaggi d'errore.
21
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
21 ago 2014 alle 15:11
lo schermo che usi con l'hdmi non ha un'uscita audio per attaccare le casse?
0
lopissimo
Posti
11
Data di registrazione
mercoledì 20 agosto 2014
Stato
Membri
Ultimo intervento
venerdì 22 agosto 2014
20
21 ago 2014 alle 17:29
ha l'uscita cuffie ma non ha altoparlanti integrati...
0
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
21 ago 2014 alle 18:09
hai provato a collegare le casse a quell'uscita? In questo momento l'audio lo stai facendo uscire sull'HDMI, se attacchi le casse dovrebbe funzionare...
0
lopissimo
Posti
11
Data di registrazione
mercoledì 20 agosto 2014
Stato
Membri
Ultimo intervento
venerdì 22 agosto 2014
20
21 ago 2014 alle 18:15
no, non ho ancora provato... purtroppo non è una mia scelta,sono costretto ad usare l'hdmi perchè al momento le casse risultano disabilitate...
0
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
21 ago 2014 alle 18:25
fammi sapere, comunque se attacchi le casse al monitor dovresti avere l'audio
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.409
Modificato il 17 dic 2018 alle 10:47
Ciao,

dai un occhiata a [ https://it.ccm.net/faq/607-come-risolvere-il-problema-dell-audio-mancante questa guida].
11
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
20 ago 2014 alle 10:57
Ciao,
beh come prima cosa hai provato ad aggiornare i driver della scheda audio?
Vai qua:
https://www.asus.com/Motherboards/P5G41TM_LX/HelpDesk_Download/
Scegli il tuo sistema operativo, scarica il driver presente su audio e installalo.

Poi facci sapere se hai risolto =)
0
lopissimo
Posti
11
Data di registrazione
mercoledì 20 agosto 2014
Stato
Membri
Ultimo intervento
venerdì 22 agosto 2014
20
20 ago 2014 alle 14:27
niente da fare... non va neanche con i driver...
0
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
20 ago 2014 alle 16:25
uhm..
quoto n00r...
Prova a seguire questa guida passo passo: https://it.ccm.net/faq/607-come-risolvere-il-problema-dell-audio-mancante
e vedi se riesci a risolvere.

Ma l'audio prima funzionava? Ha smesso da un giorno all'altro?
0
lopissimo
Posti
11
Data di registrazione
mercoledì 20 agosto 2014
Stato
Membri
Ultimo intervento
venerdì 22 agosto 2014
20
20 ago 2014 alle 16:35
Si ha smesso da un giorno all'altro... anche seguendo quella guida non funziona...
Prima funzionava...
0
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
20 ago 2014 alle 17:19
Proviamo a ripristinare il computer ad una data precedente:
Menù Start > Programmi > Accessori e infine in Strumenti del sistema Scegli Ripristino del sistema
Seleziona Ripristinare il mio computer in un'ora anteriore > Clic su Avanti
Scegli nel calendario la data del punto di ripristino (a sinistra).
Scegli dalla lista sulla destra (se una scelta è possibile) il punto di ripristino specifico.
Clicca su Avanti Clicca nuovamente su Avanti

Il sistema verrà riavviato per ripristinare i file sistema modificati.
0
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
20 ago 2014 alle 17:20
Ovviamente scegli una data in cui l'audio funzionava
0
lopissimo
Posti
11
Data di registrazione
mercoledì 20 agosto 2014
Stato
Membri
Ultimo intervento
venerdì 22 agosto 2014
20
20 ago 2014 alle 17:52
non credo ci siano punti di ripristino dato che ho formattato...
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
21 ago 2014 alle 13:02
beh ci siamo capiti male allora... Ti avevo chiesto se prima l'audio andava e mi hai risposto di si... La situazione cambia...

Ricapitoliamo : da quando hai formattato il PC non funziona più l'audio, giusto?

È diverso da: ha smesso di funzionare da un momento all'altro.

Sei passato da 7 a windows 8? Per quello hai formattato? Hai fatto gli aggiornamenti a 8.1?

Quando hai installato il driver che ti ho segnalato, l'installazione è andata a buon fine? C'erano messaggi di errore?
Prima di installarlo hai disinstallato il driver già esistente?

La curiosità su Kioskea non è un difetto,
è una qualità!
0