Webcam Asus K52F si vede sottosopra [Risolto/Chiuso]

alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 23 mag 2012 alle 11:12 - Ultima risposta: Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 27 gen 2016 alle 15:10
Salve, ho un portatile asus k52f ed ho installato xp per la prima volta essendo senza sistema operativo, funziona tutto tranne che la web cam si vede sottosopra, ho provato ad installare i driver della cam che in pratica il sito dell'asus ne da tre ma niente da fare, cordiali saluti e grazie per un eventuale risposta.
Altro... 

27 risposte

Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 23 mag 2012 alle 11:31
0
Grazie
il sito della asus ne da 3 non per "provarli" tutti fino a trovare quello giusto ma perchè il modello k52f può essere dotato di una di queste 3 webcam

segui questa guida per sapere quale webcam è installata e scarica il driver corrispondente
http://support.asus.com/Search/KDetail.aspx?SLanguage=en&no=DACB9270-6382-BC3B-5B91-50900D9F0041&t=2

disinstalla i driver già provati prima di installare quello giusto
alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 23 mag 2012 alle 15:49
0
Grazie
ho provato ad installare tutti e tre driver ma non e' cambiato nulla
alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 23 mag 2012 alle 17:17
0
Grazie
l'ID Hardware : sono due, USB\Vid_04f2&Pid_b1e5&Rev_2069&MI_00
USB\Vid_04f2&Pid_b1e5&MI_00
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 23 mag 2012 alle 17:41
0
Grazie
Disinstalla i driver che hai già installato da gestione dispositivi + i software se ne hai installato con i driver precedenti

installa questo driver http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/CMOS_Camera_Chicony/Camera_Chicony_9059_CL_XP_32_Z061005200440.zip
alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 23 mag 2012 alle 19:36
0
Grazie
Ho disinstallato tutto ed ho installato la web chicony 9059 ma al momento dell'installazione mi dice : errore USB2.0 UVC VGA/1.3/2.OM WebCam
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 mag 2012 alle 12:06
0
Grazie
ciao,

Salve, ho un portatile asus k52f ed ho installato xp per la prima...

ma sei sicuro che si tratta di XP ?
alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 24 mag 2012 alle 12:50
0
Grazie
si il sistema e' xp home .
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 mag 2012 alle 13:01
0
Grazie
il driver dovrebbe funzionare
prova con questa versione:
http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/CMOS_Camera_Chicony/Camera_Chicony_9059_WinXP_32_Z061005200450.zip

se non va fa un'installazione manuale
alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 24 mag 2012 alle 13:55
0
Grazie
Ti ringrazio della tua cortese pazienza e dei tuoi consigli ma ho fatto come hai detto, ha installato tutto con riavvio automatico del computer e i driver e la web ora compare su installazioni ed applicazioni ma l'immagine e' sempre sottosopra, ma non c'e' un software che fa' girare l'immagine di 180°...?
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 mag 2012 alle 15:17
0
Grazie
un software forse esiste però ti farà girare l'immagine se lo tieni aperto e in questo caso la webcam non sarà utilizzabile da skype o msn

e l'installazione manuale (da gestione periferiche / aggiorna driver / ...) hai provato ??
alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 24 mag 2012 alle 16:17
0
Grazie
l'installazione manuale (da gestione periferiche / aggiorna driver / l'ho provato.
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 24 mag 2012 alle 16:32
alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 25 mag 2012 alle 01:45
0
Grazie
HO ESEGUITO TUTTO ALLA PERFEZIONE, AGGIORNA LA WEB , LA RICONOSCE MA E' SEMPRE SOTTOSOPRA, TI RINGRAZIO INFINITAMENTE E NON HO PAROLE.
alce11
Posti
9
Data di registrazione
mercoledì 23 maggio 2012
Ultimo intervento
venerdì 25 maggio 2012
- 25 mag 2012 alle 12:27
0
Grazie
Ti ringrazio sempre della tua pazienza e gentilezza, ho fatto come hai detto ma niente da fare , sempre sottosopra, lo portero' da un tecnico asus, grazie infinitamente di tutto.
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 25 mag 2012 alle 12:32
0
Grazie
di niente :) spero che riesca a sistemarlo

facci sapere
Ciao. Ho un problema identico, pc Asus, ho scaricato ed installato i driver su win10, ma la versione installata resta sempre quella scelta dal sistema operativo, non riesco a forzare l'installazione. Qualche suggerimento? Ho anche rimosso il driver ed installato quello nuovo, quando faccio riconoscere l'hardware mi ricarica il driver errato...
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> maglia70 - 27 gen 2016 alle 15:10
fai un'installazione manuale come spiegato nella guida
http://it.ccm.net/faq/2048-immagine-al-contrario-con-webcam-asus
0
Grazie
Per favore potete aiutare anche me? Ho seguito guide e procedure da questo forum e sito asus ma non riesco proprio a risolvere!! :(
Il mio pc è un ASUS X52JT e la webcam continua a essere capovolta! Help me!
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 27 set 2012 alle 10:13
0
Grazie
@Carol

1/ hai già identificato l'ID hadrware della tua webcam ? qual'è ?
2/ hai cancellato il vecchio driver prima ?
PIPPO_er meglio - 22 mag 2013 alle 10:16
0
Grazie
anch'io oggi avevo il tuo stesso problema con un asus k50c di un cliente; poi ho
risolto scaricando il driver della webcam nel sito asus scrivendo "camera" come
chiave d ricerca nella sezione download

vai nel sito della asus http://www.asus.it/ clicca la voce servizi
dal menu e poi nella tendina che si apre seleziona l'opzione download.
vai automaticamente nella pagina di supporto asus, in inglese.
In alto a sx scrivi come chiave di ricerca "camera", e clicca search info senza
selezionare la categoria
clicca sul link camera e ti viene chiesto di selezionare il tuo s.o.
viene visualizzato ancora il link camera che devi espandere cliccando sulla + e
scaricarti la versione 5.8.53120.202 della azurewave
una volta scaricata estraila dall'archivio zip in una cartella

Ora devi disinstallare i driver installati da xp:
tasto dx su risorse del computer e poi clicca proprietà
vai sulla scheda hardware e poi clicca gestione periferiche
cerca la voce "periferiche di imaging", espandila e seleziona la webcam
installata da windows;
disinstalla i driver e poi reinstallali cliccando sul file eseguibile della
cartella che hai estratto prima.
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 22 mag 2013 alle 11:17
ciao PIPPO

vorrei dirti che "la versione 5.8.53120.202 della azurewave" corrisponda alla tua webcam et non a tutti i modelli ASUS
come spiegato sopra per sapere quale webcam è installata (Chicony, Syrin, Azurware,..) si deve controllare l'ID Hardware
vedo che fine adesso nessuno ha trovato la soluzione perché la cam rovesciata ?????sempre questo problema con ASUS tutti .. quindi sperima da questo forum che sia un esperto che ci aiuta a risolvere sto problema Grazie
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 16 set 2013 alle 15:45
ciao,

il problema come spiegato nel sito Asus è abbastanza semplice da risolvere,
Windows seven durante l'installazione installa un driver sbagliato, basta rilevare l'ID della webcam per sapere quale driver scaricare dal sito Asus..

Guida

esempi nel forum
http://it.ccm.net/forum/affich-61418-webcam-al-contrario-asus-x5jij
http://it.ccm.net/forum/affich-49685-problema-con-webcam
> PIPPO_er meglio - 24 ott 2013 alle 10:19
manycam e risolvete tutto
0
Grazie
Grazie ai consigli di n00r ho disinstallato i driver e poi installati, ho disinstallato, riavviato e installato skype, ho risolto per windows10.
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 23 mag 2012 alle 16:04
-1
Grazie
giustamente non devi provarli tutti devi installare quello adeguato

hai fatto come è descritto nella guida sopra ?

ci mandi l'ID Hardware della tua webcam ?