Problema con webcam [Risolto/Chiuso]

valerioc97 2 Posti sabato 12 maggio 2012Data di registrazione mercoledì 23 maggio 2012 Ultimo intervento - 12 mag 2012 alle 21:42 - Ultima risposta: n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 23 mag 2012 alle 22:32
Ciao,

ho un problema con la mia webcam di un Asus K50C con Windows 7, in pratica io lo portai a formattare un mese fa e quando iniziai a fare una videochiamata l'immagine della webcam era sottosopra, ho fatto l'aggiornamento di tutti i driver, ho cercato driver su internet, ho trovato proprio quello su sito della Asus ma quando inizia l'installazione si blocca e si interrompe l'installazione. Cosa devo fare? Mi potete aiutare?

Altro... 

3 risposte

Miglior risposta
n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 14 mag 2012 alle 16:12
1
Grazie
ciao,

hai seguito questa guida http://support.asus.com/Search/KDetail.aspx?SLanguage=en&no=DACB9270-6382-BC3B-5B91-50900D9F0041&t=2 ?

hai scaricato il driver che corrisponde al ID della tua webcam ?

hai disinstallato il driver installato da win7 automaticamente prima di installare quello che hai scaricato ?

Leggi anche qui: http://it.ccm.net/faq/2048-immagine-al-contrario-con-webcam-asus

Grazie n00r 1

Altro da dire? Aggiungi commento

CCM ha aiutato 404 internauti questo mese

valerioc97 2 Posti sabato 12 maggio 2012Data di registrazione mercoledì 23 maggio 2012 Ultimo intervento - 23 mag 2012 alle 21:11
Grazie, ho risolto il problema, ho fatto ciò che hai detto
n00r 22866 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 23 mag 2012 alle 22:32
ottimo!! :)