Non si sente l'Audio del PC portatile

Chiuso
Stefania - 1 set 2014 alle 22:18
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 15 set 2014 alle 23:28
Ciao,

Ho un PC Windows 7 Starter Asus, ed è da molto tempo che sull'icona dell'Audio c'è una X rossa... ho provato a mettere 'risolvi problemi audio' ma purtroppo mi dice sempre 'riprova'. Ho chiesto aiuto ad un mio amico bravo in tecnica (visto che io non lo sono), ma mi ha detto che si potrebbe aggiustare, ma i modi sono tantissimi e ci vorrebbe moltissimo tempo per spiegarmeli.. e quindi ho lasciato perdere.

Quando poi passo la freccia del Mouse sull'icona dell'Audio, esce scritto: 'Nessun altoparlante o nessuna cuffia collegati'
Io davvero non so cosa fare... non si sente proprio, tutti gli aiuti che mi hanno dato, non sono serviti a nulla... per favore aiutatemi.. grazie in anticipo :)
Potrebbe anche interessarti:

1 risposta

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
2 set 2014 alle 10:38
ciao,

quale il modello del tuo asus ?
0
Model: 1015BX
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
11 set 2014 alle 17:38
apri questa pagina http://www.asus.com/it/Notebooks_Ultrabooks/Eee_PC_1015BX/HelpDesk_Download/

scarica il driver audio ed installalo
0
Non funziona ugualmente... ç_ç
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.417
15 set 2014 alle 10:42
non funziona l'installazione ?


leggi questa guida e soprattutto controlla che il servizio audio sia attivato automaticamente:
http://it.ccm.net/faq/1440-audio-mancante-in-windows

dici cosa ti esce in gestione dispositivi, l'audio risulta funzionante? ti da errore ? qual'è ?
0
Alla fine dell'installazione (quella che mi avevi dato nel commento dell'11 Settembre) usciva tipo una finestrella con scritto File danneggiato e altre cose varie D;

Comunque, l'audio risulta Avviato e Automatico, però c'è sempre quella X sopra l'icona, e ovviamente, essendoci la X, non funziona.

Dovrei installare un driver, però come ti ho già detto n00r esce quella finestrella con File danneggiato e cose varie.

Ho letto molte guide ecc, però alcune dicono cose di cui il mio PC non c'è ne sono, e altre invece, facendo ciò che dicono, non combino nulla.

Nella 'riproduzione audio' esce scritto 'nessun dispositivo audio installato'

A volte esce anche un aggiornamento Asus, ogni giorno anzi. Ovviamente metto 'Installa aggiornamenti' e questo aggiornamento sarebbe tipo Audio Driver, alla fine si completa e mi dice di riavviare il pc, lo riavvio ma nulla...
0