Audio non funziona PC ASUS Windows 10 [Chiuso]

- 17 set 2016 alle 21:47 - Ultima risposta:
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 3 ott 2016 alle 19:47
Ciao,
Ho un computer Asus, dopo aver installato gli aggiornamenti automatici di Windows 10, l audio non funziona più. C'è una croce rossa sul simbolo, che dice " No audio output device is installed". Ho provato a disinstallare e reinstallare di nuovo i drivers audio dal sito Asus più volte ma niente. Cosa posso fare?
Grazie mille

Altro... 

17 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 19 set 2016 alle 13:11
0
Grazie
ciao,

Fai un ripristino configurazione di sistema a una data anteriore all'aggiornamento
0
Grazie
Non ha funzionato. Altri consigli?
0
Grazie
Il modello del mio Asus è "Notebook HP - 15-ac165nl (ENERGY STAR)"
Su gestione dispositivi l'unico device che ho trovato a riguardo nella lista "system devices" è " High Definition Audio Controller", che funziona correttamente.
Non ci sono altri device riguardo "audio".
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 22 set 2016 alle 15:56
Asus e HP sono due marchi diversi!

prova a reinstallare il driver audio dal sito HP
0
Grazie
Si scusa mi sono confuso nel primo messaggio scrivendo Asus visto che il mio precedente Pc era Asus, ma cmq naturalmente quella prova l ho già fatta nel sito HP corretto. è stata la prima cosa che ho fatto. Sono andato sul sito,sezione assitenza, identificato il mio modello HP e reinstallato tutti i driver ( quando provavo a scaricarli mi diceva che l ultima modello era gia scaricato, dunque facevo solo una nuova scrittura per rinstallarlo). Ho provato a disabilitare manualemente il driver e riabilitarlo, ho provato a disintallare manualemente il driver e rinstallarlo, ho provato a installare anche l'aggiornamento precedente del driver che era disponibile ancora sul sito. Niente. Ogni volta che accendo o riavvio il computer "non sono installati dispositvi di output audio". Mentre da gestione dispositivi è tutto apposto. E l audio non va.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 22 set 2016 alle 19:37
controlla che il servizio audio windows sia avviato in automatico
http://it.ccm.net/faq/607-assenza-di-audio-nessun-suono-in-windows
0
Grazie
si.Stato : in esecuzione.
Tipo avvio: automatico.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 23 set 2016 alle 15:29
scarica il driver dal sito realtek
disinstalla quello di HP
riavvia il PC e installa il driver realtek
0
Grazie
Scaricato la versione 64 bit per windows 10, disinstallato il driver precedente, riavviato, installato il driver scaricato, riavviato il pc al termine dell'installazione: Non ha funzionato neanche questo. Sul mio computer non risultano comunque installati dispositivi di rirpoduzione o registrazione suoni.
Che faccio?
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 26 set 2016 alle 13:43
0
Grazie
clic destro dull'icona audio accanto all'orologio > Dispositivi di Riproduzione
poi fai come nell'immagine:




~~# Per ogni problema... c'è una soluzione #~~
0
Grazie
Non posso cliccare sulle proprietà visto che quando apro quell icona non risulta alcun dispositivo installato, dunque nessun dispositivo che io possa selezionare o di cui possa analizzare o cambiare le proprietà.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 26 set 2016 alle 18:26
0
Grazie
fai un clic destro nella finestra


- 26 set 2016 alle 21:30
0
Grazie
si, sono spuntati entrambi, sia "mostra dispostivi disconessi" che "mostra dispositivi disattivati". E io non ho nessun dispositivo da selezionare perché il computer pensa di non aver dispositivi installati.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 27 set 2016 alle 14:04
vai in gestione disinstalla il driver audio
riavvia il PC se il driver non si installa automaticamente
ritorna in gestione dispositivi clic destro sulla periferica audio > Aggiorna driver
Si non funziona. Ho già provato in tutte le salse. Una volta ho spento e riacceso il computer e avevo di nuovo l audio e oggi di nuovo secondo lui non ha dispositivi installati
è come se si accorgesse ogni tanto, una volta finora per la precisione, cha ha il driver della realtek.
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> Ale - 3 ott 2016 alle 19:47
nell'elenco dei servizi cerca Utilità di pianificazioni classi multimediali, assicurati che sia avviato e che l'avvio sia automatico come nella schermata:

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 21 set 2016 alle 12:12
-1
Grazie
qual'è il modello del tuo Asus?

vai in gestione dispositivi e vedi se la scheda audio e rilevata e se c'è un punto giallo su qualche periferica