Il boot menu non rileva hd con S.O.

Chiuso
aleug
Posti
101
Data di registrazione
sabato 15 dicembre 2012
Stato
Membri
Ultimo intervento
giovedì 6 maggio 2021
- 12 giu 2014 alle 09:37
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 13 ago 2014 alle 18:31
Ciao.

Avevo chiuso la precedente richiesta di aiuto riguardante i driver ma ora credo di avere un altro tipo di problema a mio parere molto strano:
Nuovamente il pc si spegne senza riavviarsi e nuovamente ho le schermate blu:

L'ultima dice: DRIVER_IRQL_NOT_LESS_OR_EQUAL con errore 0x000000D1
WhoCrashed rileva 2 tipi di errori alternati in queste ultime schermate:

ntoskrnl.exe (nt+0x973A3) oppure
klflt,sys (di kaspersky)

Entrando nel Bios Setup sono andata a vedere il Boot menu ed ho visto che al primo posto c'è il floppy, poi il disco fisso secondario e poi il dvd. In pratica manca il disco fisso su cui ho installato il S.O.

Entrando invece direttamente da schermata scheda madre nel Boot menu, il disco in questione viene rilevato, ma se provo a cliccarci sopra il video diventa nero con una scritta:
NTLDR is missing Press Ctrl+Alt+Delete to restart.

Però il S.O. (win xp pro) parte sempre lo stesso e sono sicura che fino a poco tempo fa tutto filava liscio, perché sono entrata nel Boot menu per modificare la partenza da dvd (e chiaramente poi per rimettere tutto a posto).

Monito costantemente i dischi fissi interni ed esterni con Hard Disk Sentinel, che mi dà temperatura normale (in questa stagione non supera i 40°), stato di salute del disco eccellente con 1 solo settore danneggiato (ma non credo sia per questo, l'altro fisso ne ha 45 danneggiati e funziona benissimo).

Ho fatto scansione completa con Kasperky e con malwarebytes antimalware. A posto.

Ho fatto le prove con Memtest, PC Wizard ed altri. A posto.

I drivers sono tutti aggiornati (per quanto è possibile: il materiale è vecchio e non si trovano nuovi drivers).

Adopero sempre gli stessi vecchi programmi con le vecchie versioni compatibili con xp (al massimo li disinstallo e li reinstallo).

Unica cosa: quando è scaduto il supporto windows (e cioè da quando sono iniziate le schermate blu) ho creato con Macrium Reflect un'immagine della partizione che contiene il S.O. salvandola nell'altro disco fisso (sono circa 34 GB non potevo usare i dvd).

Siccome una volta ha tentato di non caricare il S.O. rimanendo bloccato sulla schermata scheda madre (ho chiuso, lasciandolo "decantare" una trentina di secondi e poi ho riacceso e tutto bene) non vorrei che prima o poi si bloccasse.

Avete suggerimenti? (Vi prego...:))


AMDAthlon64 memoria 2 Gb scheda madre ASRocket scheda video Radeon x550, scheda audio integrata, masterizzatore+lettore DVD, lettore floppy, lettore card
sistema operativo xp pro
2 dischi fissi interni da 80 e 500 GB e due esterni da 250 e 1000 GB

7 risposte

aleug
Posti
101
Data di registrazione
sabato 15 dicembre 2012
Stato
Membri
Ultimo intervento
giovedì 6 maggio 2021
11
13 giu 2014 alle 14:41
Grazie ho visto l'articolo. Tra oggi e domani faccio le prove e poi ti farò senz'altro sapere
5
Casamarce
Posti
1299
Data di registrazione
giovedì 21 novembre 2013
Ultimo intervento
7 febbraio 2021
1.048
13 giu 2014 alle 17:30
ok =)
0