Avvio da USB non funzionante [Risolto/Chiuso]

Segnala
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014
-
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
-
Salve a tutti ho un HP Mini 110-3100, sto cercando di formattarlo ed installare un sistema operativo con base Ubuntu. Allora sono riuscito a trovare anche i pulsanti per entrare nel bios(F10) e per il boot menu(F9), ho inserito il file .iso nella pen drive riavviato il pc ho premuto F9, e ho avviato da USB, carica.. e poi si avvia il sistema operativo installato sull HD. Ho provato con un altra pendrive e mi da "Error 15". Ho provato ad avviare con le impostazioni nel bios impostato l'usb come boot primario, ma niente, parte il sistema sull'hd. Come risolvo?
n.b: l'.iso è funzionante perchè l'ho provato su altri pc

12 risposte

Posti
5381
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
557
Ciao,
Leggi questo

4
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1094 utenti ci hanno detto grazie questo mese

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.793
- Quale versione ubuntu vuoi installare ?
- Con quale programma hai creato l'USB bootabile ?
- In quale file system è formattata ?
- Di quanti GB è la chiavetta ?
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.793
scarica http://unetbootin.sourceforge.net/ ed avvialo
seleziona "Diskimage" invece di "distribuzione"
clic su "..."
trova il file iso che hai scaricato quindi OK
poi in "Type" = USB Drive"
Drive: Non sbagliare chiavetta USB

Ps: la chiavetta deve essere formattata in FAT32
paladino2
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014

Lo stavo facendo!!! Poi si era bloccato e ho lasciato perdere ora ci provo!! *-* Spero in bene. *incrocia le dita*
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.793
si è bloccato cioè ?
non toccare al PC durante la procedura lascialo finire
paladino2
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014

Funzionaaaaaaaa. ti amo n00rrrrr!!!!!!!!!1 La mia salvez<a del mondo dell informatica!!!! *-* Sto provando in live, dopo installo!
---
Installato!! Funziona, tutto OK, Grazie a tutti, ma un grande grazie a te n00r.!
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.793
figurati!
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.793
ciao,

quando avvii da USB, dici "carica.. " cioè il PC tenta di caricare il file da chiavetta oppure la ignora e passa direttamente al boot da HD
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014

Ora mi chiedo come abbia fatto il tecnico a cambiare windows 7 starter a formattare e a mettere windows 7 ultimate 64 bit...-.-... uffff Ho provato ad avviare l'installazione dell .iso da windows con l.iso montata con deamons tools, ma appena clicco installa mi da un errore(non riesco a capire che errore sia, pke l.iso è tedesca -.-'')
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014

cioè lo schermo rimane nero per circa due sec... la pendrive non lampeggia, ma ha il led fisso anche dall'accensione del pc fino all'avvio da usb. Io penso che la ignora...Ho provato ad avviare con la pendrive inserita in altre porte usb, ma niente. Sto impazzendo.
Posti
5381
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
557
Ciao,
Come tutti modeli di HP,il BIOS e tatuato,per impedire di installare un altro OS .
L'unica soluzione e di flashare il BIOS

Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.793
"Come tutti modeli di HP,il BIOS e tatuato,per impedire di installare un altro OS. "

sei sicuro ?

di PC HP ne ho formattato e installato parecchi sistemi Windows e Linux e non ho ma avuto problemi di questo tipo
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014

Io l'ho portato a formattare tempo fa da un tecnico e me l'ha formattato anche se mi ha inserito la versione a 64 bit -.-... Come flasho il bios, è pericoloso?
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014

troppo pericoloso.. :c, Embrouille75 sei sicuro che HP abbia messo questo blocco su questo modello ??.. Mi sembra strano che ci sia l'opzione Boot Menu.. e poi c'è questo blocco.. ha poco senso... :c
Posti
5381
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
557
Ciao,
Si,il tuo modelo e "tatuato" .Quale e il tuo sistema operativo ??

--
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014

Attualmente messo in passato da un tecnico: Windows 7 ultimate 64 Bit
Posti
5381
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
557
Ciao,
Deve continuare a utilisare questo OS,perche avevo un idea,utilisare Wubi in dual boot,
ma con W7 non funziona.
Mi dispiace
Posti
5381
Data di registrazione
lunedì 4 luglio 2011
Stato
Membri
Ultimo intervento
giovedì 5 luglio 2018
557
Aspetta un attimo,
Ho letto che puo accedere al BIOS.
Si tu hai uno spazio sufficente sull HD,puoi installare Ubuntu 13.04 in dual boot.
Si installa come un programa.
Dimi quanto spazio disponibile hai.
Per scaricare Wubi clicca qui=>http://releases.ubuntu.com/raring/wubi.exe
paladino2
Posti
10
Data di registrazione
giovedì 20 febbraio 2014
Stato
Membri
Ultimo intervento
giovedì 20 febbraio 2014

Lo spazio totale del mio HD è 148GB, sono disponibili 82,3 GB