Dopo un aggiornamento non si sente più l'audio (Hp Pavilion dv6)

Risolto/Chiuso
Blackadder93
Posti
2
Data di registrazione
venerdì 13 maggio 2016
Stato
Membri
Ultimo intervento
venerdì 13 maggio 2016
- 13 mag 2016 alle 10:37
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 13 mag 2016 alle 16:03
Ciao,
scrivo per sottoporvi il mio problema.
In seguito all'installazione, tramite Windows Update, di un numero rilevante di aggiornamenti, ho notato che al riavvio il mio portatile HP Pavilion dv6-7090el non rileva più la periferica audio (Realtek Audio HD, mi pare si chiamasse così).
Naturalmente, lo strumento di risoluzione dei problemi non è di alcun aiuto, non offrendo alcun tipo di soluzione.
Collegando un altoparlante bluetooth, o degli auricolari, si sente come sempre senza problemi.

Non so davvero come muovermi, e vi sarei davvero grato se mi aiutaste a trovare una soluzione a questo problema.

Grazie mille.


Potrebbe anche interessarti:

2 risposte

Blackadder93
Posti
2
Data di registrazione
venerdì 13 maggio 2016
Stato
Membri
Ultimo intervento
venerdì 13 maggio 2016

13 mag 2016 alle 14:33
Ciao,
grazie della risposta.
Ho provato ad effettuare il ripristino, al termine delle quali mi è apparso un messaggio di errore, riguardo l'impossibilità di portare a termine il ripristino.
Nonostante il messaggio di errore, però, l'audio era tornato.
Al momento di spegnere il PC, il sistema ha nuovamente installato gli aggiornamenti e, una volta riacceso, stesso problema di prima.

Quindi ho provato a disinstallare il pacchetto driver IDT e a scaricarlo dal sito HP, e dopo l'installazione ha sorprendentemente individuato il dispositivo audio interno. Ora sembra funzionare senza nessun problema.

Grazie ancora della disponibilità.
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.421
13 mag 2016 alle 16:03
figurati! e grazie per il feedback
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.421
13 mag 2016 alle 12:21
Ciao,
ti suggerisco di fare un ripristino configurazione di sistema ad una data anteriore all'installazione degli aggiornamenti
comunque mi sembra strano che l'audio sia sparito unicamente dalle casse interne dopo un aggiornamento del sistema
-1