Explorer.exe in schermo nero Windows 7 [Risolto/Chiuso]

Posti
3
Data di registrazione
giovedì 7 gennaio 2016
Ultimo intervento
giovedì 7 gennaio 2016
- 7 gen 2016 alle 16:52 - Ultima risposta:  Papero9
- 1 giu 2017 alle 08:50
Ciao a tutti,

anch'io ho il fastidioso errore dello schermo nero in Windows 7.

L'ho parzialmente risolto nel senso che dopo l'avvio entro in Task Manager e in File > Nuova attività (esegui) digito explorer.exe e mi appare di nuovo lo schermo.

Ma questa operazione devo farla ogni volta che accendo il computer.

Come posso fare per risolvere il problema una volta per tutte senza dover immettere explorer.exe ad ogni avvio?

PS: centra qualcosa la scheda grafica NVIDIA?

Grazie
Altro... 

17 risposte

Miglior risposta
Posti
2
Data di registrazione
sabato 9 gennaio 2016
Ultimo intervento
9 gennaio 2016
- 9 gen 2016 alle 21:29
4
Grazie
Mi trovo su questo forum perché fino a qualche minuto fa avevo anche io lo stesso problema: schermo nero e puntatore funzionante. Ho visitato altri forum, ma non ho trovato nulla che potessi fare.
Ad un certo punto ho tolto la batteria e poi l'ho rimessa e nel giro di 10 - 20 o 50 secondi il problema si è risolto completamente. Incredibile, ma vero.
Per quale motivo ho scollegato la batteria? Semplicemente perché ho notato che il pc sembrava che si spegnesse col pulsante di spegnimento, ma la lucetta rimaneva accesa.

Grazie eliatr 4

Altro da dire? Aggiungi commento

CCM ha aiutato 509 internauti questo mese

Ciao, ma di quale batteria parli ?
Posti
1
Data di registrazione
giovedì 21 luglio 2016
Ultimo intervento
giovedì 21 luglio 2016
- 21 lug 2016 alle 10:49
Ho risolto anch'io togliendo per disperazione la batteria ma ora ho il terrore che spengo il pc non mi si riavvii più. Non capisco cosa possa essere successo perché ieri sera funzionava tranquillamente
Clap clap clap grande! Mi hai salvato la vita! Farei qualunque cosa per il mio pc e mi stavo prendendo un colpo quando nn andava piu thanx
Il sistema di staccare la batteria è valido per i portatili,. non saprei per i pc fissi, ma il meccanismo dovrebbe essere lo stesso.
Oggi si è verificato nuovamente il problema: scherma nero e puntatore funzionante. Appena tolta e rimessa la batteria al portatile il pc ha funzionato normalmente.
Ha funzionato! Incredibile!
Per informazione: Toshiba A300-1BU (antico), 4Gb RAM, 1Tb HDU, Windows 10pro (1703), Office 2016 plus, SQL expr 2016, ....
Problema nato al riavvio dopo disinstallazione di Samsung Smart Switch.
Grazie!
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 7 gen 2016 alle 17:58
3
Grazie
controlla anche il valore Userinit deve essere C:\Windows\system32\userinit.exe,
ciao, anche per me stesso problema...i valori entrambi corretti.... però il problema persiste
Posti
3
Data di registrazione
giovedì 7 gennaio 2016
Ultimo intervento
giovedì 7 gennaio 2016
- 7 gen 2016 alle 17:44
1
Grazie
Grazie per la risposta.

Il valore in Winlogon è quello, ma il problema persiste :(((
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 8 gen 2016 alle 10:48
0
Grazie
hai risolto?
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 7 gen 2016 alle 17:35
-1
Grazie
Ciao,

Apri l'editor del registro di sistema
fai il backup del registro
trova la chiave
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

controlla che la voce Shell ha il valore explorer.exe e niente altro




Grazie!!! Dopo centinaia di ricerche, con le tu istruzioni ho risolto il problema.
Io uso Windows 8.1, ed ho provato per disperazione ed ha finzionato.
Quindi puoi postarlo come soluzione anche per quel sistema operativo.
Adesso metterò la tua soluziono in altri siti, se mi permetti, citando la fonte, ovviamente!
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
> sansep - 19 apr 2016 alle 11:12
figurati! certo puoi condividere la soluzione
A me dopo aver messo la password sulla solita schermata di Windows mi appare tutto nero con il puntatore del mouse ho provato a eseguire tutti i comandi ma già in partenza non me li apre quando cerco di aprire la gestione attività mi si chiude immediatamente...aiutatemi vi prego!