Audio pc non funzionante

Chiuso
chikorita86
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Stato
Membri
Ultimo intervento
giovedì 21 novembre 2013
- 20 nov 2013 alle 15:41
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 21 nov 2013 alle 14:40
Ciao a tutti. Durante un temporale la corrente è saltata. Il modem si è rotto e il pc spento. Il modem era collegato col cavo di rete al pc. Il pc funziona normalmente, solamente che l'orario è tornato indietro di un'ora e l'audio non c'è più. In basso nella barra delle applicazioni l'icona del volume è contrassegnata con una x e se ci clicco sopra windows cerca di risolvere il problema ma non ci riesce. Mi dice poi di scegliere il diapositivo nvidia. In gestione dispositivi non ci sono punti interrogativi gialli e su audio dice che il dispositivo funziona correttamente. Possibile che oltre al modem la sovratensione abbia rovinato anche la scheda audio?
Il pc è un dell inspiron 660.
Grazie a chi mi vorrà aiutare..
Potrebbe anche interessarti:

9 risposte

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.416
20 nov 2013 alle 17:03
controlla il servizio audio di windows
http://it.ccm.net/faq/1440-audio-mancante-in-windows

non penso che la scheda sia stata rovinato visto che il PC la rileva.


quando riproduci un file audio o video ti parte la riproduzione oppure ti esce un errore ?
0
chikorita86
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Stato
Membri
Ultimo intervento
giovedì 21 novembre 2013

20 nov 2013 alle 20:36
Dal gestione dispositivi:
-Controller audio, video e giochi:

-Audio Intel (R) per schermi
-NVIDIA High Definition Audio

Su entrambi dice: il dispositivo funziona correttamente.

Se clicco col destro sull'icona del volume nella barra delle applicazioni mi dice: Selezionare i dispositivi per cui sarà visualizzato il controllo del volume: Dispositivi Audio:
-NVIDIA HDMI Output port 1
-NVIDIA HDMI Output port 0

Se faccio partire un video su you tube, va tranquillamente ma senza audio.
0
chikorita86
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Stato
Membri
Ultimo intervento
giovedì 21 novembre 2013

20 nov 2013 alle 21:22
Nel servizio audio di windows viene riportato questo:


descrizione: Gestisce l'applicazione
Stato: in esecuzione
Tipo di avviso: Automatico
0
chikorita86
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Stato
Membri
Ultimo intervento
giovedì 21 novembre 2013

20 nov 2013 alle 21:38
quando riproduco un video, la riproduzione procede senza audio e non esce nessun errore.

Cosa devo fare?
0

Non hai trovato la risposta che cercavi?

Fai una domanda
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.416
21 nov 2013 alle 09:33
hai provato con delle cuffie o altri altoparlanti ?
0
chikorita86
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Stato
Membri
Ultimo intervento
giovedì 21 novembre 2013

21 nov 2013 alle 10:19
Ho provato con delle casse.. niente. Non rileva neanche la webcam e il suo microfono..
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.416
21 nov 2013 alle 10:44
per sapere se è un problema software oppure hardware ti suggerisco di testare con una versione linux live

scarica Ubuntu Live e salva il file ISO sul computer http://old-releases.ubuntu.com/releases/quantal/ubuntu-12.10-desktop-i386.iso
poi scarica http://unetbootin.github.io ed avvialo
seleziona "Diskimage" invece di "distribuzione"
clic su "..." trova il file iso che hai scaricato quindi OK
poi in "Type" = USB Drive"
Drive: Non sbagliare chiavetta USB

Ps: la chiavetta deve essere formattata in FAT32

riavvia il PC da chiavetta USB, nella prima schermata scegli prova ubuntu senza installarlo

accedi alla cartella documenti troverai file audio e video nel formato ogg con i quali puoi fare test
0
chikorita86
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Stato
Membri
Ultimo intervento
giovedì 21 novembre 2013

21 nov 2013 alle 12:32
Il pc ce l'ha mio padre e lo sto controllando da remoto. C'è qualche altra procedura che posso fare per controllare cosa non funziona?
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.416
21 nov 2013 alle 14:40
mi spiace ma non so cosa altro si può fare forse reinstallare i driver audio anche se non ci credo molto
0