Non sono installati dispositivi output audio [Chiuso]

Mirella - 28 mag 2010 alle 16:50 - Ultima risposta:  franz
- 24 ago 2012 alle 13:03
Ciao a tutti voi
Ho bisogno di aiuto per cortesia. E' da un mese circa che l'audio funziona a volte si a volte no. Perdonatemi se non scrivo in modo corretto, in quanto non ne capisco molto di pc...Cercherò di spiegarmi in qualche modo.
Ho un Acer Aspire 5520 con Vista. Quando accendo il pc, se l'audio funziona correttamente e vado su Gestione dispositivi mi ritrovo il driver Realtek High Definition Audio Driver 1.0.0.73 elencato normalmente in lista con gli altri driver. Ultimamente l'audio non mi funziona. Lo noto subito nella barra sotto, perchè sul simbolo dell'audio c'è un divieto ( un bollino rosso con una x bianca) e appoggiando il mouse mi dice: Non sono installati dispositivi output audio.
Se vado su gestione dispositivi, non trovo più il driver Realtek Higt.....Perchè?
Io non capisco se è stato un aggiornamento fallito, in quanto non mi risulta nulla di anomalo e non credo nemmeno si tratti di scheda audio guasta, dato che funziona una volta su dieci. Ho provato a fare un ripristino...ma invano. Ho cercato su internet e alcuni dicono che dovrei aggiornare il driver alla versione più recente. Ma non so come fare questa operazione.
Io l'ho aggiornavo quando lo ritrovavo in Gestione Dispositivi...Ho provato da lì. Ma nulla...
Ho seguito i vostri consigli su cosa fare quando l'audio non funziona, ma senza risultato.
Attendo cortesemente una vostra risposta sè possibile...
Grazie
PS:
La versione che ho del Driver audio è: Realtek Semiconductor Corp.
18/07/2007
versione 6.0.1.5449
microsoft windows hardware compatibility publish

Ho letto che dovrei aggiornarlo (sempre se si deve fare questa operazione...) con:

Realtek High Definition Audio Driver 1.0.0.73...?
Altro... 

11 risposte

Miglior risposta
6
Grazie
controlla il servizio audio è attivato nell'avvio di windows

" Start > Esegui... > services.msc "

Grazie Mirco 6

Altro da dire? Aggiungi commento

CCM ha aiutato 509 internauti questo mese

sto notando che dal 2012 tutti quelli che possiedono acer hanno lo stesso problema me incluso
Qualcuno ha risolto perchè l'audio non funziona. (acer aspire 5520g)
ancora niente
Ancke a me xD
non ci sara' piu pasta termica nel processore, e quindi lavora male,a volte non rileva audio, o altro, provate a mettere la pasta termica nel processore, il mio adesso funziona correttamente
n00r 22862 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 2 set 2010 alle 10:48
0
Grazie
@ Marco
Modello del tuo Toshiba ?
nome schede madre e audio ?