Scarico video ma non sento l'audio

Chiuso
Mafalda - 18 feb 2010 alle 20:16
Casamarce Posti 1299 Data di registrazione giovedì 21 novembre 2013 Ultimo intervento 7 febbraio 2021 - 23 set 2014 alle 10:15
Ciao,
non so proprio cosa fare. Voglio scaricare dei video da Youtube, ma dopo il download, eseguito con Vixy.net, li vedo bene ma non ho l'audio. Che fare? Forse mi mancano dei codec.. ma quali saranno? dove li prendo?
La mia versione: VLC media player 1.0.5 e ho Vista.
GRAZIE.

8 risposte

Vongolone Posti 3 Data di registrazione martedì 23 settembre 2014 Stato Membri Ultimo intervento martedì 23 settembre 2014 1
23 set 2014 alle 02:03
Ciao branco di Lamers sono quasi certo che il vostro problema
è che non avete un download managere in grado di farvi scegliere
esattamente che formato scaricare da -- Youtube -- visto che dello
stesso faile ormai te ne puo dare una vastita di formati esagerata fin troppo
Guardate attentamente la foto che postata qui ha una risoluzione
dello -- 0 -- azz e capirete cosa dico e dove avete
commesso l'errore avete scaricato :

-- DASH (separate audio end video traks) --

non e che non riuscite ho che VLC non legga l'audio contenuto
all'interno del flusso video scaricato ma semplicemente non c'è
ho l'audio ho il video LAMERONZOLI.
Detto cio per analizare la gran parte dei flussi video
e sapere che CODEC VIDEO ho che CODEC AUDIO è stato usato
per crearlo e se avete i suddetti CODEC installati all'interno
del vostro O.S. usate -- GSPOT -- che potete tranquillamente
scaricare qui --- h__p://_w_.headbands.com/gspot/ --- mi raccomando
visto che come al solito esce quel simpaticone di
-- softonic.it -- che guarda caso ha pure sto softwer aio
ma ve lo siete mai chiesto lameronzoli vuoi -- NERO -- e lui te lo da
vuoi -- VLC -- e lui te lo da VUOI DELLE CAMBIALI UN CAFFE -- softonic.it --
te li fa scaricare AIOOOOOOOOOOO SVEGLIA CON -- softonic.it -- AL PC GLI VIENE
IL MAL DI TESTA .(Ciao Lamers) by Vongols
1
Vongolone Posti 3 Data di registrazione martedì 23 settembre 2014 Stato Membri Ultimo intervento martedì 23 settembre 2014 1
23 set 2014 alle 02:04
la foto prima me la dava nell'anteprima in una risoluzione ridicola ora manco l'accetta piu azz
0