Segnala

Audio non risponde [Risolto]

Chiedi aiuto Cnidian 1Posti domenica 2 febbraio 2014Data di registrazione 2 febbraio 2014 Ultimo intervento - Ultima risposta 4 feb 2014 alle 15:41
PC portatile Dell Studio 1555 Processore Intel Core 2 duo CPU T6600 SO W 7 Professional SP 1.
Da qualche tempo all'avvio di Windows sempre più spesso non sento il suono di Avvio e in questo caso non sento alcun altro suono e la maggior parte delle immagini video si bloccano sul nascere.
Vado in Start --> Pannello di controllo --> Audio e nemmeno si apre la finestra - Audio (non risponde) -. In uscita da windows il PC si blocca su una finestra che dice: explorer.exe bloccato in attesa del suono di uscita: vuoi interrompere explorer.exe? Si/Annulla.
Quando all'Avvio di Windows sento il suono di avvio, tutto funziona regolarmente.
Ho fatto scansioni antivirus, Spyware, Malware e non viene rilevato nulla di anormale. Ho fatto pulizia di file e Registro con Ccleaner e tutto è a posto.
Quando l'audio funziona entro in Start --> Pannello di controllo --> Audio --> Suoni --> e tutto funziona regolarmente. Però se vado a fare l'abbinamento Funzione-Suono e premo il tasto Prova riesco a sentire tutti i suoni meno quello di Avvio. Se entro in Windows/Media/Windows-avvio e lo mando in esecuzione invece di fare il suono normale fa una specie di pernacchietta.
Curoso, vero?
Altro... 
Utile
+1
moins plus
Credo di aver risolto il problema andando su Start -->Audio --> Suoni ed eliminando la spunta su Riproduci suono di avvio di Windows ed abbinando agli eventi Accesso a Windows e Esci da Windows il suono (nessuno). Ho ipotizzato che si sia danneggiato il file Windows/Media/Windows-avvio.wav che infatti quando viene mandato in esecuzione da un suono anomalo al contrario degli altri che restituiscono il suono normale. Vorrei riparare il file presunto danneggiato, ma non saprei da dove scaricarne uno sano
Casamarce 1351Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 4 feb 2014 alle 15:21
Ciao Cnidian,
non saprei dove puoi trovare lo stesso suono di avvio... io sul mio pc di casa ho preso un mp3 dei Negramaro, scompattato in .wav, tagliato a dovere per non essere troppo lungo e messo al posto di Windows-avvio.wav =)
prova a fare lo stesso
Rispondi
Aggiungi commento
Utile
+0
moins plus
ciao,

hai provato ad reinstallare il driver
eccolo sul sito Dell http://downloads.dell.com/audio/R261324.exe
Aggiungi commento
Utile
+0
moins plus
Adesso ci lavoro su un po'. Grazie delle risposte e dei suggerimenti e soprattutto per avermi fatto elaborare il problema.
Aggiungi commento
Utile
+0
moins plus
è un semplice file audio qualsiasi file in formato Wav dovrebbe andare non penso che il sistema lo controlla ma solo lo esegue,

*rinomina il file in "Windows-avvio.wav.old"
*prendi una copia di un altro file dalla stessa cartella (quello per l'arresto del sistema ad esempio) e rinominalo in Windows-avvio.wav


puoi copiare il file da un altro PC (win 7) su una chiavetta e portarlo nel tuo pc
Aggiungi commento
Utile
+0
moins plus
Grazie ancora, ciao
Aggiungi commento

Un utente registrato ottiene più risposte rispetto ad uno anonimo.

Un utente registrato ha un seguito (follow-up) dettagliato di tutte le sue domande.

Un utente registrato ha accesso a delle opzioni aggiuntive.

Non sei ancora un membro?

Registrati, richiede meno di un minuto ed è gratis!