Il pc vede la rete wifi, ma non si connette [Chiuso]

Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
- - Ultima risposta:  guest - 15 mar 2015 alle 23:50
Ciao,

su suggerimento di n00r ho aperto un nuovo thread per spiegare il mio problema.

Ho un pc con sistema operativo windows 7 che all'improvviso non riesce più a connettersi wifi, tutti gli altri dispositivi di casa vedono la rete e si connettono senza problemi (pc, tablet, smartphone).
Se attacco il cavo di rete funziona.
Ho già provato a cambiare canale, aggiornare il driver, a rimuovere la rete, ho seguito i passaggi spiegati per controllare che la scheda sia impostata per acquisire IP e DNS automaticamente però nella seconda finestra non c'è scritto internet protocol (tcp/ip), ma Protocollo internet versione 6 e sotto Protocollo internet versione 4, ho cliccato su entrambi e la spunta su Ottieni automaticamente ip e dns c'è.

Aiutatemi voi vi prego perchè io non so più dove sbattere la testa...

Altro... 

3 risposte

0
Grazie
Verifica in gestione dispositivi che la scheda di rete funzioni regolarmente.Accedi al router e prova a disabilitare momentaneamente la chiave di cifratura e verifica se così riesci a connetterti,se sì,prova ad impostare poi un tipo di chiave diversa.
elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
Ciao e grazie per la risposta, in gestione dispositivi mi dice che il dispositivo funziona correttamente. Ho provato a togliere la protezione, ma contunua a non connettersi.
> elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
Ma esattamente qual'è l'errore che ti restituisce il sistema quando tenti di connetterti? L'icona rete wireless sulla tray bar riporta il massimo delle tacche del segnale? Assicurati che sul router non ci sia abilitato il filtro mac address.Fai sapere.
elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
Quando tento di connettermi prima mi dice che ci sta impiegando troppo tempo a rispondere e poi mi dice "impossibile connettersi alla rete".
Ora però è successa una cosa, non so se riesco a spiegarmi bene...facendo varie prove ho creato per errore un profilo sulla mia rete e ora nell'elenco si vede solo quello con il nome _UCM_WLAN_PROFILE_ mentre la rete come era prima non si vede più nell'elenco, ho provato a cancellare questo profilo, me lo cancella, ma quando riavvio compare di nuovo. Comunque le tacche sono al massimo e lo erano anche prima quando nell'elenco c'era la rete "vecchia", ma comunque non si collegava e non si collega ancora.
Dove vedo se è abilitato il filtro mac address?
Sono entrata nelle impostazioni del router e vedo che mi da un indirizzo mac...
Inoltre sempre guardando nelle impostazioni del router ho notato che non è selezionato "caricamento automatico da ISP" per il DNS ma è selezionato "Utilizza questi server DNS" è giusto che sia così? Mentre per l'indirizzo IP è selezionato "Caricamento dinamico da ISP"
> elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
Se non sai dov'è il filtro mac address vuol dire che quel parametro non l'hai impostato altrimenti te ne ricorderesti,comunque si trova nelle opzioni avanzate alla sezione wireless del router.Ma qual'è la marca ed il modello del modem/router?
_UCM_WLAN_PROFILE_ è probabilmente il nuovo nome che tu hai assegnato alla rete,questo profilo anche se lo elimini dal gestore reti wireless poi quando ti riconnetti ti si ripresenta di nuovo perchè è quello che hai impostato tu sul router.Se vuoi cambiarlo devi accedere al router alla sezione wireless alla voce SSID.
Fai così:apri il prompt dei comandi e digita ipconfig/all e poi dai invio,quindi posta il risultato della prova.
Posti
22811
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
ciao,

su internet le risorse su questo _UCM_WLAN_PROFILE_ sono inesistenti quindi non so dirti come procedere per eliminarlo... devi ricordarti cosa hai fatto e annullare tutto... devi prima di tutto risolvere questo problema di profilo creato... resetta tutto alle impostazioni predefinito
se in centro connessioni vedi una rete con questo nome eliminala

domanda: hai provato a connetterti in modalità provvisoria con rete ?

Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
0
Grazie
Ciao a tutti!
Risolto il problema di _UCM_WLAN_PROFILE_ era solo il nome della rete mentre SSID era rimasto lo stesso, quindi ho modificato il nome e tutto è tornato come prima.

n00r non ho provato a connettermi in modalità provvisoria con rete, in quel modo dovrebbe funzionare?

Il router è un Netgear DG834N

Ho digitato ipconfig/all e questo è il risultato

C:\Users\Lara>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : Lara-PC
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda LAN wireless Connessione rete wireless 2:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapt
er
Indirizzo fisico. . . . . . . . . . . : 00-24-D6-68-B5-7B
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Ethernet Connessione di rete Bluetooth:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Dispositivo Bluetooth (Personal Area
Network)
Indirizzo fisico. . . . . . . . . . . : 0C-60-76-94-46-8F
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Contr
oller
Indirizzo fisico. . . . . . . . . . . : 00-26-B9-04-F0-0B
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::9cc6:d78e:63f0:9b62%
11(Preferenziale)
Indirizzo IPv4. . . . . . . . . . . . : 192.168.0.11(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Lease ottenuto. . . . . . . . . . . . : lunedì 2 marzo 2015 12:47:51
Scadenza lease . . . . . . . . . . . : giovedì 5 marzo 2015 12:49:45
Gateway predefinito . . . . . . . . . : 192.168.0.1
Server DHCP . . . . . . . . . . . . . : 192.168.0.1
IAID DHCPv6 . . . . . . . . . . . : 268445369
DUID Client DHCPv6. . . . . . . . : 00-01-00-01-12-DF-69-04-00-26-B9-14-BD-C4

Server DNS . . . . . . . . . . . . . : 193.70.192.100
195.210.91.100
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda LAN wireless Connessione rete wireless:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Indirizzo fisico. . . . . . . . . . . : 00-24-D6-68-B5-7A
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Tunnel isatap.{9A711E6D-938D-4AA2-8971-6D0FCBE11F79}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 219:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 224:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel isatap.{D36D11CB-12E5-4684-B909-3643BB5E750D}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel isatap.{F083078E-C636-4C31-818D-CE804AF912E3}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #7
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Reusable ISATAP Interface {B1A07311-2F63-4417-AD68-4430EDE2DD5E}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #8
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 292:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:9d38:6ab8:d1:27de:b
0d6:f283(Preferenziale)
Indirizzo IPv6 locale rispetto al collegamento . : fe80::d1:27de:b0d6:f283%29
9(Preferenziale)
Gateway predefinito . . . . . . . . . : ::
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda Tunnel isatap.{4F06F51A-6396-49B7-841D-E8589C72CD68}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #9
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

C:\Users\Lara>
> elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
Eh ma la rete nascosta lale2 è la tua? E perchè risulta noscosta? L'hai impostata tu così? Tu probabilmente ti connetti ad una rete che non è la tua... Parti da zero:apri centro connessioni di rete e condivisione,clicca a sinistra su gestisci reti wireless,seleziona e poi RIMUOVI tutti i profili di rete configurati in precedenza. Quindi dall'elenco delle reti seleziona la TUA rete (quella che tu hai rinominato sul router col nome che tu hai scelto)fai connetti, ed inserisci correttamente la password di rete wi-fi da te impostata.Assicurati che sul router alla sezione wireless l'SSID sia abilitato.
elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
La rete è la mia e non l'ho impostata nascosta, è venuta fuori così dopo aver fatto la disistallazione della scheda di rete...
> elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
Quindi nell'elenco delle reti il nome della tua rete lale2 non è presente? Hai fatto le prove che ti ho suggerito?
elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
Si le prove le ho fatte, ma non ha funzionato, comunque nell'elenco delle reti la mia rete c'è
> elphy10
Posti
15
Data di registrazione
sabato 14 febbraio 2015
Ultimo intervento
15 marzo 2015
-
Allora,cerchiamo di fare un pò di chiarezza: tu hai solo un router o oltre al router nell'impianto hai anche altri apparati ,tipo repeater,range extender o quant'altro che servono per amplificare o estendere il segnale wireless?Perchè bisogna partire da un concetto molto semplice:l'icona rete sulla tray bar con le tacche del segnale ce l'hai solo se il tuo pc si connette ad una rete wi-fi.Ora se tu dici che non riesci a connetterti alla tua rete,vuol dire che il pc si aggancia ad un'altra rete che non è la tua.Prova a spegnere il router e verifica se sulla tray bar hai ancora l'icona rete col massimo delle tacche.