Non mi funzionano più i tasti del volume (FN+F10-11-12) [Risolto/Chiuso]

palluca 2 Posti venerdì 22 agosto 2014Data di registrazione venerdì 10 aprile 2015 Ultimo intervento - 22 ago 2014 alle 15:39 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 17 set 2014 alle 10:38
Ciao,
ho visto la risposta riguardo il problema in seguito ad aggiornamento Windows, anche a me da parecchi giorni non mi funzionano più i tasti del volume (FN+F10-11-12), ho verificato ma a me non risulta avere il file ATK, mi spieghi come posso fare o dove nello specifico posso trovarlo, perché ho aperto tutte le cartelle facenti parti di ASUS ma non lo vedo.
Ti ringrazio per la collaborazione.

Paola
Altro... 

11 risposte

Miglior risposta
4
Grazie
Ciao, dunque per quanto riguarda l'aggiornamento si tratta di Windows Update (io ho Windows 7).
Miracolo!!! non pensavo di essere in grado, ma sono riuscita a trovare il file che mi dici, lo devo eliminare?
Attendo una tua risposta prima di fare danni....
Grazie
Buona giornata

Grazie palluca 4

CCM ha aiutato 320 internauti questo mese

n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 9 set 2014 alle 10:33
no non eliminarlo, ma aprilo per reinstallare i driver ATK
2
Grazie
Ti ringrazio infinitamente, tutto risolto!
Grazie ancora!!!
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 17 set 2014 alle 10:38
figurati!
1
Grazie
ti ringrazio per la risposta, il mio pc è ASUS X53B, ho riguardato con i file che mi hai specificato ma non c'è proprio nulla con ATK; scusa per aggiornare i driver come devo fare?
ti ringrazio ancora.

Paola
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 8 set 2014 alle 12:52
Casamarce 1350 Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 22 ago 2014 alle 16:10
0
Grazie
Ciao,
che modello hai? Sistema operativo?

Comunque il file che devi trovare si chiama Hcontrol e si dovrebbe trovare nella cartella: ProgramFiles > Asus > atk package > ATK hotkey


La curiosità su Kioskea non è un difetto,
è una qualità!
Casamarce 1350 Posti giovedì 21 novembre 2013Data di registrazione giovedì 29 gennaio 2015 Ultimo intervento - 22 ago 2014 alle 16:14
potresti anche non avere quel file, in tal caso bisognerebbe aggiornare i driver...
Se anche i driver non sono disponibili dovresti fare un ripristino di sistema.
Prima questi tasti funzionavano vero?
0
Grazie
Ti ringrazio molto per la risposta sollecita.
Ho scaricato il driver, solo che quando clicco su Esegui mi dice che è impossibile continuare l'installazione perché nel sistema è installata un'altra versione; mi chiede di configurare o rimuovere la versione esistente; dunque io sono andata sul pannello di controllo per verificare, il problema è che programmi con ASUS ne ho parecchi e non vorrei creare danni; scusa per la mia completa ignoranza in materia e il relativo timore, se sai dirmi come posso procedere senza rischiare, in ogni caso ti ringrazio per l'interessamento.

PAOLA
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 8 set 2014 alle 17:34
-1
Grazie
figurati!

l'aggiornamento era del sistema (da win 8 a 8.1) oppure aggiornamento normale (windows update) ?

nel disco C: dovresti avere una cartella Asus, vedi se trovi una cartella ATK
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 8 set 2014 alle 22:58
scusa la cartella è eSupport e non Asus
=> C:\eSupport\eDriver\Software\ASUS\ATKPACKAGE