Problema salvataggio filmato con Windows Movie Maker [Chiuso]

Segnala
Posti
6
Data di registrazione
venerdì 10 maggio 2013
Stato
Membri
Ultimo intervento
11 maggio 2013
-
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
-
ciao a tutti, ho creato filmato con window movie maker (ho window 7) ma quando lo salvo in formati particolari tipo per vederlo con android oppure solo per computer mi crea video ma tutto nero solo con l'audio e invece il filmato ha video foto musica e testi. cosa devo fare??

13 risposte

Posti
6
Data di registrazione
venerdì 10 maggio 2013
Stato
Membri
Ultimo intervento
11 maggio 2013
1
il mio problema è che non mi crea il filmato corretto, tutto nero solo con la musica, non si vedono video e foto. mi interessa in formato normale, ho già un programma per convertirlo. cosa sbaglio??
10
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 691 utenti ci hanno detto grazie questo mese

Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.563
ciao,

salva il video in formato predefinito (wmv se non sbaglio).. poi usa "Free Video to Android Converter" della suite free studio per convertire il file
Posti
6
Data di registrazione
venerdì 10 maggio 2013
Stato
Membri
Ultimo intervento
11 maggio 2013
1
1-si nell'anteprima si vede
2-è la prima volta che faccio un filmato, ho appena scaricato wmm..è pesante come file perchè ci sono un bel po' di foto e video con musica e testi e dura 22 minuti
3-non ho impostato nulla ( non saprei neanche impostare un filtro al video)

sto impazzendo!!
forse è troppo pesante???
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.563
dato che si veda nell'anteprima non sarà un problema di codec ma per togliere il dubbio ti suggerisco di installare questo pacchetto K-Lite Codec Pack Full

prova anche con diversi lettori : VLC, windows media player, ...
Posti
6
Data di registrazione
venerdì 10 maggio 2013
Stato
Membri
Ultimo intervento
11 maggio 2013
1
niente non va, ho installato i codec che mi hai detto, ho provato con vari lettori, ho provato a dividere il video (magari era troppo pesante) NIENTE, me lo salva ma è tutto nero e si sente solamente l'audio!!!!!
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.563
quale versione movie maker è ?
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.563
disinstallala e prova con questa versione
http://download.microsoft.com/download/2/e/3/2e33cda0-9eea-4308-b5a6-2e31abad6523/MM26_IT.msi
Posti
6
Data di registrazione
venerdì 10 maggio 2013
Stato
Membri
Ultimo intervento
11 maggio 2013
1
ok installata però non mi accetta il vecchio formato e devo rifare tutto il video..ora non riesco..domani ci provo e ti dico! grazie mille per l'aiuto e il supporto!!!
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.563
è normale questa versione è più vecchia di quella che avevi
prima di rifare tutto prova con la soluzione di jessica chissà forse lo accetta
https://it.ccm.net/forum/affich-42782-windows-movie-maker-errore-non-implementato
Posti
6
Data di registrazione
venerdì 10 maggio 2013
Stato
Membri
Ultimo intervento
11 maggio 2013
1
sto provando a fare con il programma che mi hai dato tu..tutto bene fincheè inserisco testi e foto ma ogni volta che provo ad inserire video e musica si chiude il programma..ma dici che il problema è il mio pc???
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.563
1- nell'anteprima si vede il video ?
2- è la prima volta che accade questo tipo di problemi ?
3- hai impostato qualche filtro al video ?
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.563
quindi non ha funzionato... rimuovi questa versione e installa la 2012

ti suggerisco di lasciare movie maker ed usare un altro programma VideoSpin ad esempio