Problema salvataggio filmato con windows movie maker [Chiuso]

bionda82 6 Posti venerdì 10 maggio 2013Data di registrazione 11 maggio 2013 Ultimo intervento - 10 mag 2013 alle 22:52 - Ultima risposta: n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 13 mag 2013 alle 16:37
ciao a tutti, ho creato filmato con window movie maker (ho window 7) ma quando lo salvo in formati particolari tipo per vederlo con android oppure solo per computer mi crea video ma tutto nero solo con l'audio e invece il filmato ha video foto musica e testi. cosa devo fare??
Altro... 

13 risposte

bionda82 6 Posti venerdì 10 maggio 2013Data di registrazione 11 maggio 2013 Ultimo intervento - 10 mag 2013 alle 23:36
+5
Utile
il mio problema è che non mi crea il filmato corretto, tutto nero solo con la musica, non si vedono video e foto. mi interessa in formato normale, ho già un programma per convertirlo. cosa sbaglio??
Questa risposta ti è stata d'aiuto?  
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 10 mag 2013 alle 23:30
0
Utile
ciao,

salva il video in formato predefinito (wmv se non sbaglio).. poi usa "Free Video to Android Converter" della suite free studio per convertire il file
bionda82 6 Posti venerdì 10 maggio 2013Data di registrazione 11 maggio 2013 Ultimo intervento - 11 mag 2013 alle 00:01
0
Utile
1-si nell'anteprima si vede
2-è la prima volta che faccio un filmato, ho appena scaricato wmm..è pesante come file perchè ci sono un bel po' di foto e video con musica e testi e dura 22 minuti
3-non ho impostato nulla ( non saprei neanche impostare un filtro al video)

sto impazzendo!!
forse è troppo pesante???
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 11 mag 2013 alle 00:24
0
Utile
dato che si veda nell'anteprima non sarà un problema di codec ma per togliere il dubbio ti suggerisco di installare questo pacchetto K-Lite Codec Pack Full

prova anche con diversi lettori : VLC, windows media player, ...
bionda82 6 Posti venerdì 10 maggio 2013Data di registrazione 11 maggio 2013 Ultimo intervento - 11 mag 2013 alle 00:39
0
Utile
niente non va, ho installato i codec che mi hai detto, ho provato con vari lettori, ho provato a dividere il video (magari era troppo pesante) NIENTE, me lo salva ma è tutto nero e si sente solamente l'audio!!!!!
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 11 mag 2013 alle 01:13
bionda82 6 Posti venerdì 10 maggio 2013Data di registrazione 11 maggio 2013 Ultimo intervento - 11 mag 2013 alle 01:20
0
Utile
ok installata però non mi accetta il vecchio formato e devo rifare tutto il video..ora non riesco..domani ci provo e ti dico! grazie mille per l'aiuto e il supporto!!!
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 11 mag 2013 alle 01:53
0
Utile
è normale questa versione è più vecchia di quella che avevi
prima di rifare tutto prova con la soluzione di jessica chissà forse lo accetta
http://it.ccm.net/forum/affich-42782-windows-movie-maker-errore-non-implementato
bionda82 6 Posti venerdì 10 maggio 2013Data di registrazione 11 maggio 2013 Ultimo intervento - 11 mag 2013 alle 19:35
0
Utile
sto provando a fare con il programma che mi hai dato tu..tutto bene fincheè inserisco testi e foto ma ogni volta che provo ad inserire video e musica si chiude il programma..ma dici che il problema è il mio pc???
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 10 mag 2013 alle 23:58
-1
Utile
1- nell'anteprima si vede il video ?
2- è la prima volta che accade questo tipo di problemi ?
3- hai impostato qualche filtro al video ?
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 11 mag 2013 alle 01:04
-1
Utile
quale versione movie maker è ?
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 13 mag 2013 alle 16:37
-1
Utile
quindi non ha funzionato... rimuovi questa versione e installa la 2012

ti suggerisco di lasciare movie maker ed usare un altro programma VideoSpin ad esempio