Audio non funziona più [Risolto/Chiuso]

Posti
2
Data di registrazione
mercoledì 21 novembre 2012
Ultimo intervento
venerdì 23 novembre 2012
- - Ultima risposta: Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 23 nov 2012 alle 10:30
Ciao, ho un grosso problema. ho acceso il computer, e l'audio non funziona più. L'ho notato subito, perchè non sento l'audio di youtube. Ho provato altri programmi e l'audio non va. Apro skype e mi dice che il sistema audio e quello del microfono non sono stati rilevati. Non è in muto, semplicemente non funziona. L'ho spento e riacceso, l'ho riavviato, e continua a non funzionare. Neanche con le cuffie funziona... non so più cosa fare, vi prego di aiutarmi



Altro... 

1 risposta

Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
0
Grazie
ciao,

apri gestione dispositivi e vedi se ti mancano i driver
se non trovi i driver dici il modello e la marca del PC
jackgrn
Posti
2
Data di registrazione
mercoledì 21 novembre 2012
Ultimo intervento
venerdì 23 novembre 2012
-
grazie, alla fine ho risolto. Ho disinstallato il driver, ho riavviato e lui si è reinstallato automaticamente, ma il problema non era ancora risolto. allora ho accesso come amministratore e sono andato a scovare tutti gli aggiornamenti di windows che potevo installare. ci ha messo un bel pò sia a installare, sia a ripartire (si è riavviato ben 7 volte), ma alla fine l'audio è tornato a funzionare.
grazie
Noureddine Bouzidi
Posti
22860
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
-
grazie per il feedback :)