Non sento l'audio da circa due mesi

Risolto/Chiuso
clara - 21 ott 2009 alle 16:53
 dw79 - 16 giu 2015 alle 21:26
Ciao,
da circa due mesi non sento più l'audio in internet su alcuni siti:You tube,Bob Dylan.com,Repubblica,Rai tre etc..mentre lo sento su altri.Ho fatto molti tentativi:1) ho portato il Pc dai tecnici e quando l'ho riportato a casa aveva lo stesso problema,2) ho formattato il pc. reinstallado windows xp ed il problema si è risolto solo in parte in quanto i suoni del programma li sento parzialmente,es. nell'iniziazione e nella chiusura il suono non è completo ma si sente solo una nota ,contrariamente sento bene windows media player e alcuni siti che usano windows media.Un amico mi ha detto che è una questione di drivers audio e a questo punto io ci rinuncio perchè mi stà venendo l'esaurimento.La mia scheda madre è una ASUS SA KT133 + Audio A7V333.
Se qualcuno mi aiuta avrà tutta la mia riconoscenza.Grazie mille Clara.
Potrebbe anche interessarti:

19 risposte

......Sabati 31.....L'agonia è finita!!!! Sono ricorsa nuovamente ad un tecnico che ha sostituito la scheda audio.
Ora funziona tutto alla grande.E' stata una dura esperienza,fate tesoro dei messaggi.Ringrazio tanto anche per il Vs aiuto,perchè ho comunque imparato delle cose sul PC.Ciao buon Halloween!!!!
19
waaaaaaa aiutami x favore. anch'io ho questa problema, non sento più niente come faccio a sostituire la scheda audio...
0
nn mi si sente youtube come devo fare mi aiutate
0
io ho lo stesso problema... è da un po che nel mio computer non va l'audio e non ho idea di cosa fare... da me non va da nessuna parte! spero che qualcuno mi possa aiutare...
0
FRANCY BIEBER FEVER
22 mag 2011 alle 14:03
Ufff..... lo porterò dal tecnico speriamo che lo riesca ad aggustare!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
0
realtek ac97 adriver audio... con me ha funzionato.. adesso.... vedete voi .. mi dispiace ma purtropo e tutto quello che lo so:(
0