Ethernet non dispone di una configurazione IP valida [Risolto/Chiuso]

Posti
2
Data di registrazione
lunedì 4 dicembre 2017
Stato
Membri
Ultimo intervento
lunedì 4 dicembre 2017
- - Ultima risposta: Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
lunedì 21 ottobre 2019
- 4 dic 2017 alle 20:49
Buonasera,

di punto in bianco il mio computer fisso non riesce più a collegarsi ad internet, la diagnostica di windows 10 mi da come errore "Ethernet non dispone di una configurazione IP valida".

Il computer è collegato al modem tramite ovviamente cavo ethernet passando per un extender (pc e modem non sono vicini).

Spegnere/riaccendere modem e pc non funziona.

Driver della scheda di rete aggiornati; non funziona.

Wi-fi funziona perfettamente;

Ho provato a collegare un altro computer col cavo ethernet direttamente al modem, internet funziona normalmente;

ipconfig/all


I comandi:

netsh winsock reset
netsh int ip reset
ipconfig /flushdns
ipconfig /release
ipconfig /renew

dopo il riavvio non producono alcun risultato, anzi la stringa renew mi dà "impossibile contattare il server DHCP".

netsh int ip restart mi dà un accesso negato, non so:


Non so se possa servire ma all'inizio di quando si è manifestato il problema il pc riconosceva la rete, come "Rete 3" nonostante prima fosse "Rete 2"; adesso non viene identificata.

Guardando tra le proprietà della scheda di rete (dopo aver installato i nuovi driver) vedo questo messaggio, non so se possa essere d'aiuto:


È da un po' che ci smanetto e le soluzioni che trovo su internet non funzionano; ho letto magari di cambiare manualmente ip..boh

Comunque ringrazio anticipatamente chiunque mi risponda,

Buona serata,

Mattia


Altro... 

1 risposta

Miglior risposta
approvata da Claudia Scarciolla il 17 dic 2018
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
lunedì 21 ottobre 2019
10014
1
Grazie
ciao,

i driver della scheda ethernet sono stati aggiornati tramite windows update oppure scaricati ed installati? se non è già fatto disinstallali e riavvia il PC, poi aggiornali da gestione dispositivi

assicurati che il DHCP sia attivato nel router
magari fare un reset del router e extender e riconfigurare tutto

Dire "Grazie" 1

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 1314 utenti ci hanno detto grazie questo mese

effeeee
Posti
2
Data di registrazione
lunedì 4 dicembre 2017
Stato
Membri
Ultimo intervento
lunedì 4 dicembre 2017
-
Ciao,

prima di tutto grazie per la risposta; i driver ho dovuto scaricarli da un altro pc dal sito dellla Realtek poiche` il computer in questione non ha una scheda wifi (l'ho assemblato io, non avevo dato molta importanza essendo un fisso e comunque lontano dal router).

In ogni caso stamattina l'ho riacceso e magicamente e` tornato tutto alla normalita`, un ipconfig/all mi da parametri nella norma..a questo punto non so...

In caso si ripresenti provero' a fare dunque un reset e riconfigurare tutto, anche perche` in rete ho visto che le soluzioni a questo problema sono molto "variegate" e avendole provate tutte tranne quella...

Comunque ancora grazie per la risposta

Mattia
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
lunedì 21 ottobre 2019
10014 > effeeee
Posti
2
Data di registrazione
lunedì 4 dicembre 2017
Stato
Membri
Ultimo intervento
lunedì 4 dicembre 2017
-
figurati!
grazie per aver riferito