TV non rileva la penna USB [Risolto/Chiuso]

Segnala
-
Posti
1
Data di registrazione
domenica 8 settembre 2019
Stato
Membri
Ultimo intervento
8 settembre 2019
-
Ciao a tutti,
ho una chiavetta USB la inserisco nella porta USB della TV ma mi dice "nessun dispositivo USB trovato" mi sapete dare una risposta grazie in anticipo

1 risposta

Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.929
Ciao,

assicurati che: la penna sia formattata in file system compatibile con la TV e che non superi le dimensioni massimi supportati dalla TV.

5
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 821 utenti ci hanno detto grazie questo mese

Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.929 > master
figurati!
facci sapere
>
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020

Ciao
Mi è capitata la stessa cosa.
Il pc la legge, ma il televisore non riconosce più il dispositivo.
L'ho formattata più volte in exFAT, ma nulla.
Cercando successivamente di passare al FAT32, ma posso formattarla solo in exFAT o NTFS.
Sapete darmi qualche dritta?
Grazie
Posti
22671
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
12.929 > Pedro
se l'utility di windows non ti permette di scegliere FAT32, prova con altri programmi di gestione disco o in linea di comando con l'utility diskpar
stessa cosa oggi, proverò. grazie
Posti
1
Data di registrazione
domenica 8 settembre 2019
Stato
Membri
Ultimo intervento
8 settembre 2019
> paol@
Salve, ho lo stesso problema su TV Samsung, posso formattare la penna USB in qualsiasi formato ma mi appare sempre una finestra con messaggio di errore: il drive selezionato non è formattato per registrare, mentre non ci sono problemi se nel dispositivo ci sono contenuti video aggiunti da altro supporto, specifico subito che la TV è aggiornata con il firmware più recente, come posso risolvere?