Problema webcam integrata

Chiuso
gabryge9 Posti 3 Data di registrazione sabato 21 maggio 2016 Stato Membri Ultimo intervento lunedì 30 maggio 2016 - 21 mag 2016 alle 23:15
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 31 mag 2016 alle 14:45
Buonasera , per prima cosa data la mia recente iscrizione un cordiale saluto a tutti.
Ho un problema con una webcam integrata in PC portatile Hp Pavilion, tutto ad un tratto la Webcam ha smesso di funzionare, in pratica quando apro un qualsiasi programma per acquisizione immagine, o utilizzando programmi per videochiamate, si vede solo un' immagine bianca. Ho provato a reinstallare i driver della webcam ma non è cambito nulla.
Qualcuno sa dirmi cosa posso provare a fare?
Grazie mille a tutti in anticipo

4 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.414
23 mag 2016 alle 12:43
ciao e benvenuto,

ti sembra più come immagine fissa (uno sfondo bianco) come se fosse non rilevata oppure come un video con immagine impostata male?

qual'è il modello del tuo HP e quale sistema operativo ha?
0
gabryge9 Posti 3 Data di registrazione sabato 21 maggio 2016 Stato Membri Ultimo intervento lunedì 30 maggio 2016
23 mag 2016 alle 14:12
Ciao, sembra un'immagine fissa come uno sfondo bianco.
Il modello è HP Pavilion 15-b196sl con Windows 8.
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.414
23 mag 2016 alle 16:23
apri il programma della webcam (o anche skype) e controlla le impostazione della webcam, magari imposta tutto predefinito

se non va prova un ripristino configurazione di sistema ad una data anteriore al problema
0
gabryge9 Posti 3 Data di registrazione sabato 21 maggio 2016 Stato Membri Ultimo intervento lunedì 30 maggio 2016
30 mag 2016 alle 22:12
ciao, ho provato a fare quelle prove ma niente non funziona. Un ulteriore cosa che ho notato è che non si accende la spia che segnala l'accensione della webcam.
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.414
31 mag 2016 alle 14:05
Vai in gestione dispositivi e vedi se il sistema la rileva e se da errore
0
In gestione diapositivi dice: il dispositivo funziona correttamente, in precedenza avevo già provato a reinstallare i driver ma niente
0
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.414
31 mag 2016 alle 14:45
in questo caso io proverei con un sistema linux (es ubuntu live) per sapere se un problema hardware
0