Webcam 16428 [Chiuso]

max - 4 feb 2010 alle 10:58 - Ultima risposta:  Dino
- 25 feb 2010 alle 09:17
Ciao,
mi hanno regalato una webcam trust 16428 che dovrebbe essere plug & play invece quando la collego mi chiede il driver x l'istallazione che non riesco a trovare sul sito della Trust. Mi potete aiutare? grazie in anticipo.
Max
Altro... 

5 risposte

Miglior risposta
10
Grazie
- avviene con qualsiasi software di chat ? o solo con msn
- prova con skype o yahoo o altro
- prova ad aggiorna il driver mi sembra un problema della versione 2009 di msn

Grazie Dino 10

Altro da dire? Aggiungi commento

CCM ha aiutato 506 internauti questo mese

aiuto..................... - 24 feb 2010 alle 17:30
9
Grazie
aiuto... ho una spotlight webcam di trust e quando mi collego gli altri non mi vedono rimane sempre schermo griggio x favore aiutatemi GRAZIE......
2
Grazie
Grazie per la risposta, era quello che sospettavo anchio. Essendo così da dove posso recuperare il driver?
nel sito della Trust non c'è x questo modello.
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 4 feb 2010 alle 16:59
2
Grazie
leggi la risposta #1 di questo thread
http://it.ccm.net/forum/affich-3573-aiuto-ho-bisogno-di-un-driver-per-webcam
e dammi i dettagli del ID istanza periferica

in win 2000 potrebbe essere diverso rilevare l'ID, non so dirti come farlo però direi che non è abbastanza facile.
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 4 feb 2010 alle 12:21
1
Grazie
i device plug & play funzionano senza driver in win xp, vista, 7, ma non nelle versione antriore di windows
il tuo è windows 2000 devi per forza installare il driver.
prova la tua cam in un altro PC (win xp, vista, 7) per vedere se funziona