Webcam trust non riconosciuta [Chiuso]

- 1 apr 2011 alle 12:14 - Ultima risposta:  giorgio
- 4 apr 2011 alle 15:46
ciao,
ho un problema con una webcam trust item: 16430-02
dovrebbe essere auto istallante, ma quando parte la procedura di istallazione mi dice che c'è un errore e che i drivers sono sbagliati.
Qualcuno potrebbe aiutarmi?
i dettagli sono:

USB\VID_0C45&PID_6310&MI_00\6&381BD2D7&2&0000
Altro... 

7 risposte

Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 1 apr 2011 alle 12:23
0
Grazie
ciao,
prendi i driver che corrisponde al tuo sistema operativo da questa pagina http://www.trust.com/products/productdrivers.aspx?artnr=16430
0
Grazie
ciao,
grazie della risposta immediata, ma ho già scaricato i drivers che mi hai consigliato, ma la web continua a non funzionare...
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 1 apr 2011 alle 12:31
0
Grazie
ti da un codice o messaggio di errore ?
che SO ?
in gestione periferiche, come si presenta la webcam ? con punto giallo ? non esistente ?
vedi in proprietà della periferica, riquadro Stato, quale codice di errore ti da e quale messaggio ?
0
Grazie
si me la indica con il punto giallo.
mi dice: I driver della periferica specificata non sono stati installati. (Codice 28).
ho provato a fare la procedura di istallazione manuale mettendo nella cartella di windows i drivers della trust, ma niente...
0
Grazie
non so magari i drivers della trust sono danneggiati, non esistono drivers generici per la webcam che tu sappia?
il mio sistema operativo è win XP
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 1 apr 2011 alle 12:48
0
Grazie
prova questi http://devid.info/search.php?text=USB\VID_0C45%26PID_6310 però non posso dirti se funzioneranno..
0
Grazie
:( niente da fare non va neanche con questi