Toshiba satellite a110-273 [Chiuso]

Segnala
Posti
16
Data di registrazione
mercoledì 8 aprile 2015
Stato
Membri
Ultimo intervento
giovedì 9 aprile 2015
-
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
-
Salve!
ho questo pc che lo vorrei usare ma nn si connette a internet ne con cavo ethernet ne con wifi riconosce solo la linea di casa e mi dice che è connesso! poi mi collego e dice impossibile visualizzare la pagina web
Volevo provare a risolverlo io anche se non ci capisco niente :)
Grazie per l'aiuto!

3 risposte

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
ciao,

quale sistema è installato?
hai provato altre reti?
ci sono altri dispositivi che si connettono alla rete di casa?

junys
Posti
16
Data di registrazione
mercoledì 8 aprile 2015
Stato
Membri
Ultimo intervento
giovedì 9 aprile 2015

salve!
si il sistema è xp la rete funziona benissimo con altri dispositivi .e si collega pure il toshiba alla rete ma quando apro google o explorer non si connette
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
controlla in Proprietà Internet vedi se è impostato un proxy
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
a quale momento esattamente ?
Niente è andato in tilt nn legge più nemmeno la pennette e i programmi sono tutti spariti
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
cosa hai fatto??
Niente è così da prima no riavviato e la pennette lo legge cmq quando vado in connessione reti e faccio tasto destro per vedere proprietà o altro mi dice errore improviso
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
solo "errore improviso" o c'è qualche codice o più dettagli sull'errore ?
solo errore senza nessun codice
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.786
senti.. il problema sembra più grave di un problema di connessione... da remote, a me risulta difficile sapere cosa e dove cercare... ti suggerisco di formattare il sistema.
prima di farlo vedi se c'è il codice di attivazione di 25 caratteri (XXXXX-XXXXX-XXXXX-XXXXX-XXXXX) altrimenti puoi usare il programma KeyFinder per rintracciarlo
ti conviene anche scaricare i driver (sopratutto di reti).