Ho aggiornato i driver e ora l' audio non funziona! [Risolto/Chiuso]

EmaDen 4 Posti lunedì 5 gennaio 2015Data di registrazione lunedì 5 gennaio 2015 Ultimo intervento - 5 gen 2015 alle 14:22 - Ultima risposta: n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 5 gen 2015 alle 22:01
Salve a tutti,

purtroppo ho di recente riscontrato questo problema: il mio audio ha smesso di funzionare. Le casse sono accese e tutto dovrebbe essere nella norma, i fili sono collegati ecc.. Ho aggiornato alcuni drivers con il programma Driver Booster 2, una volta fatto però l' audio non funzionava più. Tramite il pannello di controllo ho provato a tornare alle versioni precedenti dei drivers di audio ma non è servito a niente.. Cosa potrei fare?
Altro... 

9 risposte

Miglior risposta
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 gen 2015 alle 14:57
1
Grazie
ciao,

prova un ripristino configurazione sistema ad una dato anteriore al problema

Ps: riguardo driver booster ti lascio questo articolo:
http://it.ccm.net/faq/3086-programmi-per-installare-ed-aggiornare-i-driver

Grazie n00r 1

Altro da dire? Aggiungi commento

CCM ha aiutato 443 internauti questo mese

n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 gen 2015 alle 17:34
qual'è la marca ed il modello del tuo computer ?
EmaDen 4 Posti lunedì 5 gennaio 2015Data di registrazione lunedì 5 gennaio 2015 Ultimo intervento > n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 gen 2015 alle 19:54
E' della Packard Bell BV, modello IMEDIA 2570 EU
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 gen 2015 alle 21:24
il PC è stato formattato prima ?
nei PC packardBell ci sono utility che ti permettono di ripristinare il sistema, i driver, i programmi predefiniti
quindi se non l'hai già formattato (o al meno l'hai fatto tramite il sistema racovery) dovresti avere queste utility installate
nel menu start cerca la voce PackardBell Recovery management o qualcosa simile e vedi se c'è un modo di ripristinare i driver

altrimenti dici l'anno di acquisto del PC e l'ID hardware della periferica audio
ecco come identificare l'ID Hardware di una periferica
EmaDen 4 Posti lunedì 5 gennaio 2015Data di registrazione lunedì 5 gennaio 2015 Ultimo intervento > n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 gen 2015 alle 21:32
Non riesco a trovare PackardBell Recovery managment, ma solo una cartella nominata "supporto packard bell" con dentro infocenter smart restore e PBUpdator
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 gen 2015 alle 21:57
apri Smart Restor e scegli "Aggiungi o rimuovi driver"
l'embrouille 75 5405 Posti lunedì 4 luglio 2011Data di registrazione mercoledì 30 maggio 2018 Ultimo intervento - 5 gen 2015 alle 21:58
0
Grazie
Ciao Nour,
Questa Mother board e una Cuba MS-7301.
E ce due modelo di driver audio,
Uno della Realtek
Uno della Asus

n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 5 gen 2015 alle 22:01
CiaoWill,

Packard Bell prima di essere venduta ad Acer ha sempre fatto delle modifiche ai chip e ai driver
i driver NON-Packardbell non si installano