Sony Vaio non trova più reti WiFi [Risolto/Chiuso]

Segnala
Posti
8
Data di registrazione
venerdì 10 ottobre 2014
Stato
Membri
Ultimo intervento
lunedì 13 ottobre 2014
-
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
-
Salve a tutti, !! Dopo aver formattato il mio pc portatile vaio questo non individua più reti wi fi per connettersi e anche collegandolo direttamente alla mia vodafone station con un cavo lan non riesci a connettersi. Cercando info su internet ho letto che potrebbe essere la scheda di rete che va installata, non riesco pero a capire quale tra i seguenti driver ecc presenti sulla pagina di assistenza sony devo scaricare e installare.
Vi lascio la pagina assistenza sony relativa al mio modello pc, grazie a chi mi potrà aiutare.
http://www.sony.it/support/it/content/cnt-dwnl/SVE1511A1E/list
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10247
Ciao,

Puoi sapere quale scheda è installata dal suo Hardware ID
Leggi qui per sapere come rintracciare l'Hardware ID (VID e PID)
Una volta conosci il VID con una ricerca su google (o sul sito PCI Database), saprai il produttore quindi quale driver scaricare.
se non riesci mandaci i VID delle schede ti daremmo una mano

~~# Per ogni problema... c'è una soluzione #~~
Posti
8
Data di registrazione
venerdì 10 ottobre 2014
Stato
Membri
Ultimo intervento
lunedì 13 ottobre 2014

Grazie per la risposta. Allora se io vado nelle proprietà della scheda rete e seleziono id hardware ho come prima opzione bth\ms_bthpan e come seconda opzione bth\ms_rfcomm. Se riuscite a darmi una mano vi sarei molto grata perchè sono mooolto impedita :)
grazie ancora
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10247
ciao,

hai sbagliato periferica, questa dovrebbe essere la scheda bluetooth.
il VID e il PID devono essere in questa forma VID_XXXX&PID_XXXX (le X sono cifre e lettere)
Posti
8
Data di registrazione
venerdì 10 ottobre 2014
Stato
Membri
Ultimo intervento
lunedì 13 ottobre 2014

sotto dispositivo di acquisizione immagini trovo:
usb\vid_05ca&pid_18c3&rev_0012&mi_00
usb\vid_05ca&pid_18c3&&mi_00
scusa ero convinta dovessi guardare sotto schede di rete
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10247
dispositivo di acquisizione immagini è la webcam, la guida era solo per farti vedere come rilevare l'ID Hardware.
la procedure devi farla su Scheda di rete Wirless e ethernet

Posti
8
Data di registrazione
venerdì 10 ottobre 2014
Stato
Membri
Ultimo intervento
lunedì 13 ottobre 2014

su schede di rete trovo solo questi 2 dispositivi bluetooth con gli id hardware che ho scritto su e cioè bth\ms_bthpan e bth\ms_rfcomm
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10247
non ci sono periferiche WI-FI e Ethernet come nell'immagine ?
http://h10025.www1.hp.com/ewfrf-JAVA/Doc/images/796/c03601318.jpg
Posti
8
Data di registrazione
venerdì 10 ottobre 2014
Stato
Membri
Ultimo intervento
lunedì 13 ottobre 2014

no putroppo solo le 2 bluetooth
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10247
non ti esce altrove dispositivi sconosciuti (con un punto giallo)
Posti
8
Data di registrazione
venerdì 10 ottobre 2014
Stato
Membri
Ultimo intervento
lunedì 13 ottobre 2014

si ecco trovato, in controller ethernet ho questo
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10247
la tua scheda ethernet è una RealTek (RTL8168E/RTL8111F/RTL)
quindi ti serve il driver RealTek :
http://www.sony.it/support/it/content/cnt-dwnl/prd-comp/Realtek_Ethernet_Driver_6434/SVE1511A1E
Posti
8
Data di registrazione
venerdì 10 ottobre 2014
Stato
Membri
Ultimo intervento
lunedì 13 ottobre 2014

grazie mille, ora con il cavo ethernet riesco a connettermi, ora sto cercando di risolvere per riuscire a connettermi in wi-fi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10247
sarebbe la stessa cosa, devi reperire la periferica in gestione dispositivi e rilevare l'ID Hardware
Posti
8
Data di registrazione
venerdì 10 ottobre 2014
Stato
Membri
Ultimo intervento
lunedì 13 ottobre 2014

grazie mille per la pazienza, ho risolto anche per il wi fi!! grazie ancora
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
mercoledì 13 novembre 2019
10247
figurati! :-)