Windows XP non si connette alla rete Wi-Fi [Risolto/Chiuso]

giatin67 - 20 nov 2013 alle 08:07 - Ultima risposta:  AIUTOOO
- 5 giu 2016 alle 12:00
Ciao,
e grazie della disponibilità! Mio figlio smanetone deve aver cancellato qualcosa di troppo ovvero windows cerca e trova la rete ma non si connette al wifi mentre con un altro programma di connessione(Intel proset wireless) tutto funziona. Come faccio a ripristinare il corretto funzionamento? Nemmeno il ripristino di sistema ha funzionato!
Grazie
Gianni



Altro... 

13 risposte

giatin67
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Ultimo intervento
giovedì 21 novembre 2013
- 20 nov 2013 alle 14:08
0
Grazie
Beh, adesso non mi prendere per un pivello. Fatte tutte le operazioni necessarie al collegamento, passano circa 5 minuti e poi dice di non riuscire a connettersi! Sembra che Windows abbia perso qualche driver.
Ciao e grazie!
Gianni
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 20 nov 2013 alle 14:42
0
Grazie
dopo aver disattivato Intel proset wireless sei riuscito a connetterti ?

windows rileva la tua rete ?

in gestione periferiche ti da qualche punto giallo sulla scheda di rete wireless ?
giatin67
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Ultimo intervento
giovedì 21 novembre 2013
- 20 nov 2013 alle 20:54
0
Grazie
Non sono riuscito a connettersi in nessun caso. Solo il link mi ha permesso grazie al tecnico automatico di ripristinare la connessione. Tutto a posto, grazie!
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 21 nov 2013 alle 09:45
figurati!
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 21 nov 2013 alle 09:48
0
Grazie
riguardo al bluetooth cerca nel sito dell il programma per gestirlo
qual'è il modello ?
giatin67
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Ultimo intervento
giovedì 21 novembre 2013
- 21 nov 2013 alle 18:27
0
Grazie
Il pc è un Dell Vostro 1510 ed ho trovato e scaricato i driver ma non trovo nulla che mi dica dove accenderlo!
Saluti
Gianni
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 22 nov 2013 alle 10:11
0
Grazie
è questo il driver che hai installato => http://downloads.dell.com/FOLDER86460M/10/Dell_Wireless-360-Module-wit_A01_R155172.exe


per accenderlo di solito si fa tramite un tasto laterale oppure con il tasto FN + un tasto dove è designato il logo del bluetooth o il wifi, o anche semplicemente un antenna
0
Grazie
Grazie della dritta. Non so perché ma lo stesso drive, scaricato da me non andava mentre il tuo è OK. Saluti e grazie della disponibilità. Gianni
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 25 nov 2013 alle 10:45
figurati! e grazie per il feedback
l'embrouille 75
Posti
5407
Data di registrazione
lunedì 4 luglio 2011
Ultimo intervento
giovedì 5 luglio 2018
- 20 nov 2013 alle 08:50
-1
Grazie
Ciao,
Clicca su start => connessione =>rete senza fili nel elenco cerca la tua rete domestica eclicca su connetti,normalmente ti chiedera la chiave WPA, inserire il codice di rete e
clicca su connetti.
A+
Noureddine Bouzidi
Posti
22862
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 20 nov 2013 alle 09:13
-1
Grazie
ciao,

disattiva Intel proset wireless e riattiva il servizio Windows XP Wireless Zero Configuration come spiegato nella guida di microsoft:
http://support.microsoft.com/kb/968682/it
giatin67
Posti
6
Data di registrazione
mercoledì 20 novembre 2013
Ultimo intervento
giovedì 21 novembre 2013
- 20 nov 2013 alle 14:23
Ho risolto con il link che hai postato! Grazie.
Hai un buon consiglio anche per il bluethoot? Non trovo più il programma per accenderlo e gestirlo. Ho ricaricato il driver della Dell ma nulla.
Grazie
Gianni
IO NON HO Inter proset MA Zero Configuration si ed è attivato pero non mi fa collegare con wifi