Windows 8 rileva la rete ma non riesce a connettersi [Chiuso]

Segnala
Posti
4
Data di registrazione
mercoledì 10 aprile 2013
Stato
Membri
Ultimo intervento
martedì 8 ottobre 2013
-
Posti
93
Data di registrazione
venerdì 10 gennaio 2014
Stato
Membri
Ultimo intervento
martedì 12 febbraio 2019
-
Ciao a tutti. Io ho un asus f55v con Windows 8 preso da poco. A casa con la mia rete il wifi funziona perfettamente. Ora sono in trasferta e non mi riesco a connettere. Il pc rileva la rete ( che ha molto segnale), immetto la password (che è corretta perche con l'iphone funziona), e dopo poco mi dice che non riesce a connettersi alla rete. Ho guardato tutte le impostazioni possibili e mi sembra che sia tutto a posto. Qualcuno sa dirmi cosa potrebbe essere? Grazie mille.
Potrebbe anche interessarti:

12 risposte

Posti
3
Data di registrazione
lunedì 7 ottobre 2013
Stato
Membri
Ultimo intervento
lunedì 7 ottobre 2013
4
Salve io ho preso un hp pochi giorni fa e ho lo stesso tuo problema.. sapresti dirmi se hai risolto o cosa? ti ringrazio in aticipo, mi saresti molto di aiuto:)
53
Grazie

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 821 utenti ci hanno detto grazie questo mese

Posti
4
Data di registrazione
mercoledì 10 aprile 2013
Stato
Membri
Ultimo intervento
martedì 8 ottobre 2013
1
Gia controllato, sia ipv6 che ipv4.
Posti
4
Data di registrazione
mercoledì 10 aprile 2013
Stato
Membri
Ultimo intervento
martedì 8 ottobre 2013
1
Ciao, innanzi tutto ti dico che io ho avuto questo problema solo quando sono andato a lavorare su una nave quindi con una rete internet diciamo esterna. A casa mia o a casa di amici con una adsl normale non ho avuto nessun problema. Comunque no non ero riuscito a risolvere il problema dato che mi avevano detto che dipendeva dalle impostazioni della rete che non era compatibile con windows 8. Diciamo che comunque ho risolto in altro modo, dragato via windows 8 e installato il 7.
Scusa se non ho piu risposto ma ero impegnato con il lavoro.
Provato tutto ma non ne vuole sapere.
Anche perchè 'utility wireless manager del produttore della scheda non funziona.
Posti
22667
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
13.332
ti suggerisco di :

- cancellare la cronologia di SSID (l'elenco delle reti alle quali sei già connesso)
- Aggiornare il driver wifi
- installare e usare l'utility Wireless manager del produttore della scheda invece del utility windows


Ps: direi che non centra... lo standard 802.11n è un miglioramento dei standard precedenti e deve essere retro-compatibile
Non fa nulla grazie mille lo stesso. Meno male che c'è l'Iphone :-) ciao.
Posti
22667
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
13.332
figurati!
comunque facci sapere
Posti
22667
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
13.332
ti dice connessione limitata?
la chiave di protezione è accettata?
hai accesso al modem?
Dimenticavo il produttore della sche da è la Ralink Technology, Corp.
Posti
93
Data di registrazione
venerdì 10 gennaio 2014
Stato
Membri
Ultimo intervento
martedì 12 febbraio 2019
1
Qui c'è una soluzione che sembra funzionare bene: http://galileo2010.blogspot.it/2014/03/win8-non-si-connette-wi-fi-allavvio.html
Posti
22667
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
13.332
ciao,

controlla nelle proprietà della scheda wirelless > protocollo TCP/IP che l'indirizzo IP venga ottenuto automaticamente
schermata su XP
Posti
4
Data di registrazione
mercoledì 10 aprile 2013
Stato
Membri
Ultimo intervento
martedì 8 ottobre 2013
1
Mi dice solo "Non riesco a connettermi a questa rete"
La password è giusta perche l'ho inserita sul telefono e funziona.
No non ho accesso al modem perche sono a lavorare su una nave ed è una rete interna dove tutti riescono a collegarsi benissimo. Tranne il mio maledetto pc. Puó essere colpa di windows 8? L'unica cosa che ho notato è La mia scheda wireless è classe "N" mentre la linea internet a cui non si collega è "G" puó centrare qualcosa?
Posti
22667
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 6 agosto 2020
13.332
mi spiace non saprei dirti cosa fare.. magari chiedere all'amministratore della rete!!!
fammi sapere