Nessuna periferica audio

Risolto/Chiuso
alexdaria1 Posti 3 Data di registrazione venerdì 30 novembre 2012 Stato Membri Ultimo intervento venerdì 30 novembre 2012 - 30 nov 2012 alle 15:36
Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 - 30 nov 2012 alle 17:06
Ciao ragazzi,
da un po di giorni mi sono accorto che il mio pc non mi rileva nessuna periferica audio. Ho già fatto una serie di aggiornamenti sulla scheda audio, ho persino ripristinato il tutto ma niente, ora non sò piu' dove sbattere la testa.
Qualcuno potrebbe aiutarmi?
Qui di seguito vi inoltro tutti i dati del mio pc.

Tipo computer PC multiprocessore ACPI
Sistema operativo Microsoft Windows XP Professional
Service pack [ TRIAL VERSION ]
Tipo processore DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+
Nome scheda madre Dell OptiPlex 740
Chipset scheda madre nVIDIA GeForce 6150, AMD Hammer
Periferica audio SigmaTel STAC9200 @ nVIDIA nForce 430 (MCP51)
- High Definition Audio Controller

Grazie.





Potrebbe anche interessarti:

3 risposte

Noureddine Bouzidi Posti 22674 Data di registrazione giovedì 19 marzo 2009 Stato Moderatore Ultimo intervento giovedì 7 gennaio 2021 15.418
30 nov 2012 alle 16:21
ciao,

se ti manca il driver audio eccolo -> http://downloads.dell.com/audio/R173208.exe


se il sistema è winsows XP SP2 è necessario che la patch UAA sia installata PRIMA dell'installazione del driver audio + il driver modem 56k
0