Nessuna periferica audio [Risolto/Chiuso]

alexdaria1 3 Posti venerdì 30 novembre 2012Data di registrazione venerdì 30 novembre 2012 Ultimo intervento - 30 nov 2012 alle 15:36 - Ultima risposta: n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 30 nov 2012 alle 17:06
Ciao ragazzi,
da un po di giorni mi sono accorto che il mio pc non mi rileva nessuna periferica audio. Ho già fatto una serie di aggiornamenti sulla scheda audio, ho persino ripristinato il tutto ma niente, ora non sò piu' dove sbattere la testa.
Qualcuno potrebbe aiutarmi?
Qui di seguito vi inoltro tutti i dati del mio pc.

Tipo computer PC multiprocessore ACPI
Sistema operativo Microsoft Windows XP Professional
Service pack [ TRIAL VERSION ]
Tipo processore DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+
Nome scheda madre Dell OptiPlex 740
Chipset scheda madre nVIDIA GeForce 6150, AMD Hammer
Periferica audio SigmaTel STAC9200 @ nVIDIA nForce 430 (MCP51)
- High Definition Audio Controller

Grazie.





Altro... 

5 risposte

n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 30 nov 2012 alle 16:21
0
Grazie
ciao,

se ti manca il driver audio eccolo -> http://downloads.dell.com/audio/R173208.exe


se il sistema è winsows XP SP2 è necessario che la patch UAA sia installata PRIMA dell'installazione del driver audio + il driver modem 56k
alexdaria1 3 Posti venerdì 30 novembre 2012Data di registrazione venerdì 30 novembre 2012 Ultimo intervento - 30 nov 2012 alle 16:46
0
Grazie
Grandissimi e super efficienti,
il problema è risolto
Grazie mille.
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 30 nov 2012 alle 16:53
figurati :)

hai risolto con il driver solo o hai dovuto anche installare la UAA ?
alexdaria1 3 Posti venerdì 30 novembre 2012Data di registrazione venerdì 30 novembre 2012 Ultimo intervento - 30 nov 2012 alle 17:04
0
Grazie
E' bastato solo il driver.
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 30 nov 2012 alle 17:06
ok grazie.