Lettore CD-ROM non visto dopo formattazione [Chiuso]

molvin 1 Posti giovedì 22 ottobre 2009Data di registrazione giovedì 22 ottobre 2009 Ultimo intervento - 22 ott 2009 alle 15:35 - Ultima risposta: pintux82 23 Posti lunedì 5 aprile 2010Data di registrazione martedì 6 aprile 2010 Ultimo intervento
- 5 apr 2010 alle 22:31
Ciao,
sono un nuovo iscritto e per prima cosa saluto tutto il Forum.
Ho un problema dopo una formattazione eseguita con un po’ di leggerezza e spero di trovare fra chi legge un esperto nel "vecchio" DOS.
Volevo regalare un PC OLIVETTI PCS P/133 En risalente ad oltre 15 anni fa, prima del mio intervento perfettamente funzionante ( PENTIUM 133 Mhz - 40 MB RAM - 2 hard disk per complessivi 2 GB - nessuna porta USB - Windows 98 )
Dopo la formattazione - fatta per "ripulire" il computer - il lettore CD-ROM non è riconosciuto, per cui non posso reinstallare Windows 98.
Dal BIOS è possibile impostare solamente l'avvio da floppy o da hard disk (A-C oppure C-A).
Con il dischetto di ripristino di Windows 98 riesco ad avviare il computer, però una volta avviato (ovviamente senza supporto CD-ROM) mi ritrovo con due hard disk vuoti (unità C e D) e un disco virtuale "E" creato dal dischetto di ripristino.
Se avvio scegliendo l'opzione "con supporto CD-ROM", il PC si blocca sul seguente messaggio senza possibilità di fare altro, e sono costretto a spegnere e riavviare:
This driver is provided by Oak Technology, Inc.. OTI-91X Atapi CD-ROM device driver, Rev D91XV352 (C) Copyright Oak Tecnology Inc. 1987-1997 Device Name :MSCD001
Da alcune settimane - seguendo innumerevoli guide e spiegazioni su internet, purtroppo a volte in inglese e non sempre comprensibili per un profano - cerco disperatamente di attivare l'unità CD-ROM, modificando in tutte le maniere i file autoexec.bat e config.sys e tentando tutte le possibili varianti del comando MSCDEX; ricevo sempre questo messaggio:
Device driver not found: 'MSCD001' No valid CDROM device driver selected.
Purtroppo "mi mancano le basi" e quindi sono costretto ad andare per tentativi, senza capire più di tanto quello che faccio !
Il lettore CD-ROM sembrerebbe funzionare, perché quando avvio il PC si accende per qualche secondo il led ed inserendo un cd gira; prima della formattazione funzionava regolarmente.
Su internet ho trovato i driver originali del lettore CD-ROM (è un GOLDSTAR - modello GCD-R540C del novembre 1995 installato dal precedente proprietario).
Ho anche provato i driver generici VIDE-CDD, ma il risultato non cambia.
Qualcuno è in grado di darmi una mano e spiegarmi, passo passo, cosa fare ??? ovvero: cosa scrivere esattamente nei file autoexec.bat e config.sys ? ad esempio, device o devicehigt ? devo creare 2 nuovi file in "C" o posso modificare quelli presenti nel dischetto di ripristino in "A" ... insomma, confesso che la confusione, e l'ignoranza, è tanta !
Un grazie anticipato a chi avrà voglia, e pazienza, di aiutarmi !
Altro... 

1 risposta

Miglior risposta
pintux82 23 Posti lunedì 5 aprile 2010Data di registrazione martedì 6 aprile 2010 Ultimo intervento - 5 apr 2010 alle 22:31
1
Grazie
entra nel bios e sulla schermata principale devi poter entrare in una schermata dove si attivano le periferiche. prova a vedere se da li riesci ad attivare il lettore cd. fa sapere

Grazie pintux82 1

ha aiutato 4555 internauti questo mese