Problemi audio [Chiuso]

Segnala
-
 Stefano -
Ciao, ho un notebook hp pavilion zv6000, ho formattato (ho il cd originale di win xp home), ho ripristinato tutti i driver con il cd di ripristino originale e non funziona più l'audio (errore 10)! non compare proprio l'icona in basso a destra, ho provato a vedere le periferiche (tramite risorse del computer, proprietà e gestione periferiche), ma stanno tutte bene, tranne una che mi compare con il punto esclamativo giallo: Conexant ac link audio...
Le ho provate tutte (premesso che ho formattato altre volte e non mi ha mai dato problemi), disattivare e riattivare l'audio, disinstallare e reinstallare l'audio, ma niente! cosa devo fare??? aiutatemi please...

11 risposte

Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
ciao,
a quale service pack è aggiornato XP ?
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
non saprei dirti esattamente perché però la patch si applica a questi due driver e deve imperativamente essere installata prima del audio e il modem/fax altrimenti non funzionano le due periferiche.
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
da dove si disinstalla quello del modem fax?
da gestione periferiche in panello di controllo clic destro quindi disinstalla
ok, solo una cosa, ma da dove disinstallo il modem? vado sempre da risorse del computer/proprietà/gestione periferiche e disinstallo sia conexant che il modem? nn trovo nessun modem/fax, c'è scritto solo modem
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
modem è lo stesso che Fax/Modem
disinstalli entrambi i due driver
ho fatto tutto alla lettera, niente da fare, su gestione periferiche c'è ancora il punto esclamativo giallo su ac link conexant audio e dentro c'è sempre sto benedetto errore codice 10...uff...:(
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
clic destro > proprietà, riquadro "Stato periferica"
il messaggio di errore è questo "La periferica non è presente, non funziona correttamente o non tutti i driver necessari sono installati. (Codice 10) "
se è diverso copiaci il testo qui

L'installazione della patch non ha causato problemi ?

prova questo driver, è l'ultima versione nel sito HP
ftp://ftp.hp.com/pub/softpaq/sp29501-30000/sp29873.exe
allora, precisamente esce scritto: "impossibile avviare la periferica (codice 10)"...
l'installazione nn ha dato problemi, si è installato, ho riavviato, al riavvio in basso sulla destra ha rilevato due nuovi hardware, conexant link audio e modem, poi ho reinstallato i driver audio e modem presenti sul cd di ripristino, però compariva sempre il benedetto punto esclamativo giallo in gestione periferiche
nn me lo installa l'ultima versione del driver, dice che manca swsetup/audio/setup.exe....non capisco come sia possibile, è il driver audio che c'è nel cd di ripristino, l'ho installato, perchè mi dice sta cosa?
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
"impossibile avviare la periferica (codice 10)" niente altro ?
nient'altro, solo quello...e cmq l'icona dell'audio in basso a destra nn esce più, anche a gestione audio nel pannello di controllo è tutto grigio, è come se nn ci fosse nessun dispositivo audio...boh nn riesco a capire, nn è che è un problema hardware??
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
direi che non è un problema hardware dato che funzioni prima della formattazione.
controlla che il servizio audio venga avviato automaticamente leggi qui : http://it.ccm.net/faq/1440-audio-mancante-in-windows
proverò tutte queste soluzioni...un'altra domanda, nel caso non fosse possibile a ripristinare l'audio, con l'acquisto di una scheda audio usb (quelle da 10 euro) potrei risolvere il problema?
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
un'altra scheda = un altro hardware + un altro software (Driver)
non c'è ragione di non funzionare
scusa una curiosità...ho fatto questa operazione (formattazione, installazione win xp e cd ripristino) per 6 anni (ho questo notebook da 6 anni) e mai un problema, come mai adesso mi fa questo difetto? cos'è cambiato?? eppure io eseguo sempre tutto alla virgola...è questo che non capisco...ecco perchè a sto punto potrebbe esserci qualche difetto hardware...cosa pensi?
grazie
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
è possibile che sia un difetto hardware ora per saperlo devi portarlo ad un tecnico
scusami ancora, vorrei provare un'altra strada prima di portarlo da un tecnico, che ne dici se scarico i driver aggiornati della scheda madre e li reinstallo? mi aiuteresti a trovarli e poi come drovrei procedere...il modello è hp pavilion zv6000
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
tutti i driver li trovi in questa pagina http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=228&lc=en&cc=us&dlc=en&sw_lang=&product=453185#N144
però non vedo quale driver vuoi installare.
mi è stato detto di reinstallare i driver della scheda madre, può essere che ci sia saltato un passaggio al collegamento della scheda madre alla scheda audio...qual'è questo driver, quello del bios?? non l'ho mai fatto e nn so come fare..
Noureddine Bouzidi
Posti
22676
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
martedì 11 febbraio 2020
10.837
quello del BIOS non è proprio un driver ma un utility + il firmaware per flashare il BIOS.. ovviamente come tutte le operazioni di flashing serve il firmware del upgrade. la procedura è da eseguire con estrema cautela, un flash fallito = il PC non si avvia mai e una scheda madre da buttare
ah ok, quindi lasci perdere...pensavo fosse un aggiornamento più semplice da fare...