Codice errore 10 per driver audio di windows [Risolto/Chiuso]

frarani - 17 mar 2011 alle 10:29 - Ultima risposta: n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 22 mar 2011 alle 15:02
Ciao,
ho visto che il problema è abbastanza frequente, ma non per questo eliminato, mi trovo anch'io (senza nessuna preparazione approfondita di sistemi operativi) a non riuscire a reistallare la scheda audio Realtek AC '97 sul mio PC, dove dopo formattazione ho reistallato Windows XP SP3, ho scaricato il driver da varie sorgenti, cercando di trovarlo anche via l'ID Hardware di gestione risorse ma ogni volta, e qualsiasi percorso segua, l'installazione non viene accettata.
Ho provato anche a far fare la ricerca al sistema nei files di Windows della precedente installazione che mi era andata in crack, che ho ancora su un secondo Hard Disk per recuperarci dei dati, l'ha trovata in System 32/Drivers ma alla fine dell'installazione mi ha dato sempre lo stesso errore 10.

ID istanza periferica: ven_1039&dev_7012&subsys_70121849&rev_a0\3&81aaa01&0&17
ID Hardware: pci\ven_1039&dev_7012&subsys_70121849&rev_a0
pci\ven_1039&dev_7012&subsys_70121849
pci\ven_1039&dev_7012&cc_040100
pci\ven_1039&dev_7012&cc_0401
ID periferica corrisp: pci\ven_1039&dev_7012&cc_0401
ID compatibili: pci\ven_1039&dev_7012&rev_a0
pci\ven_1039&dev_7012
pci\ven_1039&cc_040100
pci\ven_1039&cc_0401
pci\ven_1039
pci\cc_040100
pci\cc_0401



Altro... 

6 risposte

n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 17 mar 2011 alle 11:31
+4
Utile
ciao,
lasciamo l'ID periferica come ultimo ricorso (anche se è stato utile ora sapiamo che il chipset è SIS)
ora vediamo insieme come trovare il driver con:
+ nome scheda madre
+ la marca ed il modello del PC
Questa risposta ti è stata d'aiuto?  
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 22 mar 2011 alle 15:02
+2
Utile
ciao
frarani felice di esserti stato di aiuto :)
se ti serve altro aiuto non esitare
+1
Utile
Intanto grazie per la risposta in tempo reale; la Scheda madre è UNA ASRock K7S41GX; il PC è un assemblato: AMD Athlon(tm)XP, 1,26 GHz, 1 Gb di RAM.
Spero sia sufficiente, altrimenti mi devi dare delle dritte dove reperire altre caratteristiche.
Grazie
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 17 mar 2011 alle 15:43
+1
Utile
ciao,
+ ecco la pagina di supporto della tua scheda madre:
http://www.asrock.com/mb/overview.it.asp?Model=K7S41GX
+ pagina di download:
http://www.asrock.com/mb/download.it.asp?Model=K7S41GX&o=XP
+ link diretto al driver audio:
http://europe.asrock.com/downloadsite/drivers/SiS/Audio/C-MEDIA_XP_2K_ME_98(UDA038_build03L).zip

rimuovi tutti i driver che hai provato, se non già fatto, e riavvia il PC prima di installare il driver

fammi sapere
+1
Utile
Ti ringrazio veramente di cuore n00r, ho risolto totalmente il problema, anche se ero partito col piede sbagliato, facendo fare l'istallazione a Windows, che come tutte le altre volte mi ha dato codice errore 10; poi ho fatto il setup dal driver scompattato ed è andato tutto OK:
Grazie di nuovo, per la prontezza di risposte e per la risoluzione professionale; con l'unione forse ce la facciamo.
Buon lavoro.

p.s. scusa se ho tardato più io a rispondere che te a risolvere il problema ma non sono sempre in rete... che non sempre viaggia.
+1
Utile
Il problema è risolto perfettamente, ringrazio la comunità ed il Forum Kioskea per l'efficienza e apertura.
Buon lavoro ancora per il futuro.