Non riesco a vedere i video su YouTube

Risolto/Chiuso
tony - 11 giu 2012 alle 13:37
 Giusy - 12 mag 2016 alle 19:48
Ciao, come da titolo ho un problema con youtube ma non solo.
Quando provo a visualizzare un video mi esce un grande simbolo play ci clicco sopra e mi esce scritto "An error occurred, please try again later"... Questo succede con qualsiasi video... Anke su facebook nn riesco a vedere i video (la schermata rimane bianca quando clicco sul video) e non riesco nemmeno ad usare giochi on line (sempre su facebook) perchè mi viene visualizzata la schermata principale ma poi nn caricano. Ho già provato a disinstallare e reinstallare il browser (Mozzilla) e a disinstallare e reinstallare adobe, ho già brovato a cancellare cronologia e tt il resto e ancora nnt ho provato ad aggiornare i plug in e nnt ho provato a disattivare tt i plug in ad eccezione di adobe e java e nnt (quando disattivo adobe invece di "An error occurred, please try again later" mi esce scritto "questo video non è al momento disponibile"). Questo problema lo ho da sabato pomeriggio ieri pomeriggio aggiornando i plug in sembrava avessi risolto ma gg il problema è identico a ieri ho provato ad aggiornare ma me li da tt cm già aggiornati... Ho provato cambiando browser (usando Safari) e riesco ad andare su you tube... xò mi trovo comodo cn mozzilla x cui vorrei continuare ad utilizzarlo e riuscire ad andare su you tube ecc... Qualcuno può aiutarmi x favore?
Grz 1000 :)



Potrebbe anche interessarti:

3 risposte

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
11 giu 2012 alle 14:05
ciao,

mi sembra che una nuova versione è stata rilasciata 3 giorni fa, hai eseguito l'aggiornamento ?
se hai l'ultima versione torna ad una precedente aspettando un nuovo aggiornamento
installa questa versione 11.2.202.228 (è la versione 32-bit, se il sistema è a 64-bit non installarla)
6
una nuova versione di cs? di mozzilla? scusami x la mia ignoranza in materia :) il mio sistema è a 64-bit... quindi ke mi consigli di fare? cmq grz x la risposta :)
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
11 giu 2012 alle 15:12
una nuova versione del plugin flash player

1/ scarica questo file flash Player uninstaller per rimuovere "pulitamente" flash player
2/ scarica Flash Player 11.2.202.228 (Non-IE) 64-bit

chiudi il browser ed esegui i file nell'ordine
0
quando eseguo il flash Player uninstaller mi da l' errore xkè dice ke il programma è un 32-bit mentre io ho un 64...
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
11 giu 2012 alle 15:18
ooooooooopps scusa ho sbagliato link
ecco flash Player uninstaller 64-bit
0
wow funziona perfettamente davvero grz 1000 sei un genio!!!!!!!!!! grz ancora!! :)
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
17 lug 2012 alle 11:22
ciao,

quindi il problema si verifica solo con firefox ?

sei sicuro di aver installato il Plugin e non l'ActiveX ?
1
Sì il problema è solo con firefox, e non ho scaricato nessun active X.
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
17 lug 2012 alle 14:56
scarica questi due file, chiudi il browser, ed esegui il 1° poi il 2°
1/ http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player_64bit.exe
2/ http://fpdownload.adobe.com/get/flashplayer/pdc/11.2.202.228/install_flash_player_64bit.exe
0
Fatto, adesso sembra funzionare, però prima ho rimosso flash player a 64 bit per installare quello a 32 bit. Inizialmente ha funzionato però all'improvviso di nuovo quel problema... Per il momento comunque ti ringrazio perchè riesco a vedere i video e le animazioni delle finestre, se non dovessi più tornare su questo post vuol dire che il problema è risolto definitivamente. Di nuovo grazie! ^_^
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
17 lug 2012 alle 15:38
figurati!
0
Di nuovo >________________<°
Di nuovo non funziona... boh, ma si può?
0
Anche io ho lo stesso problema con firefox, ma si è manifestato quando ho aggiornato adobe e non prima. Ho un sistema operativo a 64 bit quindi non posso seguire la procedura che avete postato. Ho provato a reinstallare Firefox ma non è cambiato nulla. Quando provo a visualizzare un video di youtube mi succede esattamente ciò che ha descritto tony. Come posso risolvere? Per piacere aiutatemi!
-1
Stesso problema. Mentre Chrome funziona perfettamente. Anch'io ho un So a 64 bit. Ho disinstallato e reinstallato flash e java. Non funzionano ovviamnte anche i siti con link animati.
Grazie per l'aiuto.
Jas
0
Disinstallate RealPlayer... Ho 64bit aggiornando tutto non mi partiva... Poi ho disinstallato realplayer e ora va!!! finalmente!!!
0
bhe si vede che qualche plug in di Real Palyer vada in conflitto con firefox anche se lo si aggiorna. Rimuovere Real Player e funziona regolarmente

su Seven 32 Bit
0
non riesco completamente a vedere i video su youtube,nemmeno se entro su facebook e clicco su qualche video pubblicato,perchè la schermata diventa bianca e il video non si riproduce...questo problema va avanti ormai da giorni..cosa posso fare???
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
10 gen 2013 alle 23:47
prova con un browser diverso e dice se funziona
0