Windows 10 altoparlanti unknown

Risolto/Chiuso
rabbit19 Posti 6 Data di registrazione sabato 20 gennaio 2018 Stato Membri Ultimo intervento mercoledì 14 febbraio 2018 - Modificato il 29 gen 2018 alle 15:33
rabbit19 Posti 6 Data di registrazione sabato 20 gennaio 2018 Stato Membri Ultimo intervento mercoledì 14 febbraio 2018 - 13 feb 2018 alle 06:32
Ciao, un paio di giorni fa formattai il mio pc reinstallando win 10 pro che già usavo, in quando era diventato lento e cosi pensai pulisco tutto e via. Detto fatto al riavvio però notai che gli altoparlanti risultavano scollegati e/o disattivati (mentre sono collegati come sempre e funzionanti perchè provati su altro pc) ad oggi non riesco a ripristinare la cosa. Scheda madre asrock g41m vs3, da gestione dispositivi risultano i driver aggiornati. (Ah premetto che ho anche provato una nuova formattazione ....problema identico.....aiutatemi grazie, qualsiasi consiglio mi sarà certamente utile
Potrebbe anche interessarti:

1 risposta

Claudia Scarciolla Posti 2888 Data di registrazione lunedì 5 gennaio 2015 Stato Amministratore Ultimo intervento lunedì 17 ottobre 2022 11.192
29 gen 2018 alle 13:15
Ciao dai una letta a questa guida, potrebbe esserti d'aiuto:

http://it.ccm.net/faq/607-come-risolvere-il-problema-dell-audio-mancante

facci sapere!
Claudia Scarciolla

Content Producer & Community Manager - CCM Italia

9
rabbit19 Posti 6 Data di registrazione sabato 20 gennaio 2018 Stato Membri Ultimo intervento mercoledì 14 febbraio 2018
30 gen 2018 alle 06:22
grazie appena posso provo e ti faccio sapere. Buona giornata
0
rabbit19 Posti 6 Data di registrazione sabato 20 gennaio 2018 Stato Membri Ultimo intervento mercoledì 14 febbraio 2018
13 feb 2018 alle 06:31
scusa il ritardo risolto.....grazieeee
0
rabbit19 Posti 6 Data di registrazione sabato 20 gennaio 2018 Stato Membri Ultimo intervento mercoledì 14 febbraio 2018
Modificato il 13 feb 2018 alle 06:32
se non c'eri dovevano inventarti.....ah scusa dimenticavo dai un occhio al nuovo problema....che ho
0