Google Chrome ha bisogno di Windows XP o versione compatibile [Chiuso]

Posti
4
Data di registrazione
venerdì 11 dicembre 2015
Stato
Membri
Ultimo intervento
venerdì 29 gennaio 2016
- - Ultima risposta: Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
31 agosto 2019
- 29 gen 2016 alle 16:01
Ciao,

al momento che apro google Chrome esce una finestra che dice google chrome

ha bisogno di windows xp o versione compatibile
Altro... 

5 risposte

Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
31 agosto 2019
9784
0
Grazie
ciao,

hai una versione Windows anteriore a XP? Windows 2000, Millenium, 98, ... ?
Posti
4
Data di registrazione
venerdì 11 dicembre 2015
Stato
Membri
Ultimo intervento
venerdì 29 gennaio 2016
0
Grazie
ho windows xp
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
31 agosto 2019
9784
0
Grazie
quale service pack? SP1, SP2 o SP3 ?
Posti
4
Data di registrazione
venerdì 11 dicembre 2015
Stato
Membri
Ultimo intervento
venerdì 29 gennaio 2016
0
Grazie
windows xp pac2
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
31 agosto 2019
9784
0
Grazie
il problema è recente? chrome funzionava prima?
prova a installare Firefox e dicci se funziona