Webcam skype non funzionante [Chiuso]

Sibbia23 99 Posti giovedì 3 ottobre 2013Data di registrazione venerdì 18 maggio 2018 Ultimo intervento - 6 dic 2015 alle 15:28 - Ultima risposta: n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento
- 7 dic 2015 alle 16:22
Salve,
mi servirebbe il vostro aiuto gentilmente.
Sul mio pc Hp con windows vista quando accendo skype ed effettuo una chiamata o viceversa, mi chiamano, ma anche nelle impostazioni non compare il mio volto. Mi dice che c'è un errore. E mi scrive Aver Media 716X BDA analog capture.
Io credo che manchi questo file, almeno penso.
Ho provato ad installarlo tramite internet ma la protezione del pc con avira non me lo accetta. Come posso fare?
Vi ringrazio in anticipo.
Altro... 

3 risposte

n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 7 dic 2015 alle 11:22
0
Grazie
ciao,

1/ PC portatile o fisso? (modello del HP?)
2/ Webcam integrata o USB?
3/ problema recente o è sempre stato così?
4/ in gestione dispositivi ti esce un errore (punto giallo) su qualche periferica? quale?



~~# Per ogni problema... c'è una soluzione #~~
Sibbia23 99 Posti giovedì 3 ottobre 2013Data di registrazione venerdì 18 maggio 2018 Ultimo intervento - 7 dic 2015 alle 15:56
0
Grazie
Il pc è un HP touch smart a schermo gigante. (IQ512it)
la webcam è integrata nel pc, al momento della connessione e video chiamata in alto si accende la spia verde, in attività con il microfono, ma il video non si vede nulla, solo l altra persona che ha chiamato.
Dopo il caricamento esce un punto interrogativo cerchiato in rosso con sotto la scritta non è possibili avviare il video, chiudere eventualmente le altre applicazioni aperte.
L opzione selezionata nell icone tra la scelta delle webcam è
AverMedia 716x BDA Analog Capture
nella gestione dispositivi driver video, immagini, mi dice che il drive è correttamente aggiornato e funzionante
n00r 22871 Posti giovedì 19 marzo 2009Data di registrazioneContribuenteStato venerdì 29 dicembre 2017 Ultimo intervento - 7 dic 2015 alle 16:22
vai sulle impostazioni Skype > Video
qui controlla che la sorgente del video selezionata è la webcam e non la scheda tv tunner

se è lo stesso apri task manager e guarda se tra i processi attivi c'è ne uno legato alla scheda TV magari arrestalo