Internet rilevato ma non si collega [Chiuso]

- - Ultima risposta: hwtek360
Posti
3
Data di registrazione
giovedì 26 novembre 2015
Stato
Membri
Ultimo intervento
venerdì 27 novembre 2015
- 27 nov 2015 alle 20:13
Ciao,
Ieri quando cercavo di mettere un io statico al pc (e dopo aver resettato il router) la connessione ha cominciato a non funzionare più. Non mi dite di cambiare ip perché ho provato e mi dice che fa conflitto (anche se ho un pc solo) e quando non fa conflitto mi da altri problemi.ho cambiato Dns, ho fatto quei comandi ntsh sul prompt dei comandi ma nulla. Ho messo tutto automatico su IPv4 ma non va lo stesso. Ho provato a farlo manuale ma niente... Sapete come fare? Grazie


Altro... 

2 risposte

Miglior risposta
1
Grazie
Come ti colleghi via lan o in wireless? Il problema si presenta in entrambi i casi?Posta l'indirizzo ip statico che hai impostato,poi apri il prompt dei comandi e digita ipconfig/all Posta il risultato della prova.

Dire "Grazie" 1

Poche parole di ringraziamento saranno molto apprezzate. Aggiungi commento

CCM 421 utenti ci hanno detto grazie questo mese

Adesso non posso perché non sono a casa ma non potrei postare non avendo internet. Lo fa sia wireless che con Ethernet. Ip statico ho provato a toglierlo ma non so se l'ho fatto o no perché mi diceva conflitto quando ne mettevo uno. L'ip prima era 192.168.0.1 poi dopo lo smanettamento mi diceva 192.160.0.6
192.160.0.6 se non hai sbagliato a digitare,questo non è un indirizzo ip valido.
Eventualmente prova a ripetere il reset delle connessioni di rete.Apri il prompt dei comandi(eseguendo come amministratore) e digita i seguenti comandi dando invio alla fine di ogni riga di comando.
netsh winsock reset
netsh int ip reset
netsh advfirewall reset
exit
Quindi riavvia il sistema e riprova.
Già fatto per due volte ma niente
Ma dopo che hai resettato il router,l'hai riconfigurato poi nuovamente secondo i parametri che ti sono stati rilasciati dal tuo Provider? Hai già provato se altri dispositivi si connettono al router e navigano regolarmente?
Posti
3
Data di registrazione
giovedì 26 novembre 2015
Stato
Membri
Ultimo intervento
venerdì 27 novembre 2015
1
0
Grazie
Dopo aver resettato il router devi reimpostare i parametri sul router.
Se non hai particolari necessità ti conviene abilitare il server DHCP che assegna automaticamente un indirizzo ip ai dispositivi collegati altrimenti per ogni dispositivo devi impostare manualmente l' inidirizzo ip associandolo al MAC address del dispositivo.

Hai provato a lanciare la risoluzione problemi di rete ?

Ciao