Nessuna connessione. [Chiuso]

saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 10 ott 2015 alle 12:46 - Ultima risposta:  guest
- 11 ott 2015 alle 18:41
Ciao,
Sono nuovo, spero di non aver sbagliato sezione. Da qualche giorno il mio PC non si collega più a internet. Ho un Asus, con Windows 7. L'ho semplicemente acceso e non trovava più nessuna rete wifi, ho provato a usare il telefono come router ma non riusciva a trovarlo. Ho pensato fosse un problema di hardware e ho provato con il cavo enthernet, che però non ha cambiato nulla. Ho provato a attivare e disattivare le schede di rete riuscendo a trovare nuovamente la mia rete di casa. Ora il collegamento avviene, ma compare il triangolo giallo sulla barra del segnale, e il pc non accede a internet. Come posso fare?
Altro... 

16 risposte

0
Utile
1
Verifica le luci sul modem,specie la luce adsl,questa deve restare sempre accesa fissa.Se non l'hai già fatto,prova a riavviare il modem/router.
saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 10 ott 2015 alle 14:37
Il modem funziona correttamente. Lo uso con altri dispositivi senza problemi.
0
Utile
1
Prova prima se risolvi con lo strumento risoluzione dei problemi:clicca destro sull'icona rete try bar>risoluzione problemi.Se non risolve,vai in gestione dispositivi>schede di rete,seleziona la tua scheda>avanzate,assicurati che il risparmio energetico sia disabilitato.
saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 10 ott 2015 alle 20:17
Dopo aver fatto "avanzate" cosa dovrei fare?
0
Utile
1
Te l'ho già detto,devi cercare la voce riguardante il risparmio energia ed impostarlo su DISABILITATO.
saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 10 ott 2015 alle 22:13
Scusami. Avevo frainteso. Ho disattivato senza successo però. Risulto connesso senza problemi ma non accedo a nessuna pagina.
Questa è la situazione.
http://fbcdn-sphotos-a-a.akamaihd.net/...
0
Utile
1
Apri il prompt dei comandi e digita ipconfig/all e poi dai invio.Posta il risultato della prova.
saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 10 ott 2015 alle 23:32
Fatto.
saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 10 ott 2015 alle 23:31
0
Utile
ecco
0
Utile
1
L'immagine è capovolta e poi non si legge bene.Fai copia/incolla del report e posta il risultato.
saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 11 ott 2015 alle 11:17
Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . :
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : homenet.telecomitalia.it

Scheda LAN wireless Connessione rete wireless:

Suffisso DNS specifico per connessione: homenet.telecomitalia.it
Descrizione . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapt
er
Indirizzo fisico. . . . . . . . . . . : 60-D8-19-12-12-C5
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::e078:c1b1:7651:554b%
13(Preferenziale)
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.8(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Lease ottenuto. . . . . . . . . . . . : sabato 10 ottobre 2015 23:28:09
Scadenza lease . . . . . . . . . . . : domenica 11 ottobre 2015 05:28:08
Gateway predefinito . . . . . . . . . : 192.168.1.1
Server DHCP . . . . . . . . . . . . . : 192.168.1.1
Server DNS . . . . . . . . . . . . . : 8.8.8.8
8.8.8.4
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione: homenet.telecomitalia.it
Descrizione . . . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet
Controller (NDIS 6.20)
Indirizzo fisico. . . . . . . . . . . : 54-04-A6-3C-42-3F
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::115b:567a:1b7f:4f01%
11(Preferenziale)
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.9(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Lease ottenuto. . . . . . . . . . . . : sabato 10 ottobre 2015 23:28:09
Scadenza lease . . . . . . . . . . . : domenica 11 ottobre 2015 05:28:08
Gateway predefinito . . . . . . . . . : 192.168.1.1
Server DHCP . . . . . . . . . . . . . : 192.168.1.1
Server DNS . . . . . . . . . . . . . : 8.8.8.8
8.8.4.4
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Tunnel isatap.{3481C217-50E9-4D0D-8586-956AA8333A62}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
0
Utile
3
Spegni il router e riaccendilo dopo circa 30 sec.quindi riprova.Se ancora non funziona,prova ad eseguire un reset sulle connessioni di rete.Accedi al prompt dei comandi ed esegui come amministratore,digita di seguito i seguenti comandi dando l'invio alla fine di ogni riga di comando.
netsh winsock reset
netsh int ip reset
netsh advfirewall reset
exit
Riavvia il sistema e riprova.
saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 11 ott 2015 alle 15:21
Ho provato. Nessun cambiamento. Triangolo giallo. Ho provato a fare una scansione ma non risulta nessun virus.
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 11 ott 2015 alle 16:12
ciao,
prova a scaricare i driver dal sito Asus e installali
PS: usa sia il cavo si il wifi non entrambi
saponetta 9 Posti sabato 10 ottobre 2015Data di registrazione 11 ottobre 2015 Ultimo intervento - 11 ott 2015 alle 18:21
Come faccio a scaricare i driver se non posso collegarmi a internet?
0
Utile
Se hai un'altro pc,scarica i driver su una pendrive e poi la inserisci nel tuo pc da aggiornare