Nessuna connessione [Risolto/Chiuso]

Sovereign89 2 Posti sabato 26 settembre 2015Data di registrazione 27 settembre 2015 Ultimo intervento - 26 set 2015 alle 22:04 - Ultima risposta: n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 29 set 2015 alle 18:23
Ho bisogno di aiuto! Oggi provando a scaricare un gioco non so cosa ho scaricato. Il pc si è riempito di pubblicità,icone sul desktop. Entrando in modalità provvisoria ( perché continuava ininterrottamente a riempirsi di roba) sono riuscita ad eliminare un bel po' di roba, tra i programmi installati c'era WindApp, il più difficile da rimuovere. Ho eseguito diverse scansioni con Malwarebytes riuscendo a togliere un bel po' di elementi. Adesso ho un problema,il pc è connesso ad internet tuttavia internet non funziona,solo pagibe bianche, e non posso nemmeno usare programmi che richiedono connessione quali skype. Ovviamente non posso scaricare nulla. Come posso risolvere?
Altro... 

3 risposte

l'embrouille 75 5403 Posti lunedì 4 luglio 2011Data di registrazione 28 aprile 2018 Ultimo intervento - 27 set 2015 alle 10:17
0
Utile
Ciao,
Prova a fare un ripristino da una data anteriore .Per esempio,dall mese scorso
Sovereign89 2 Posti sabato 26 settembre 2015Data di registrazione 27 settembre 2015 Ultimo intervento - 27 set 2015 alle 15:07
Allora non so nello specifico come fare. Cmq ieri un amico mi ha consigliato di scaricare Combofix, ovviamente da un altro pc e poi l'ho passato tramite chiavetta. Ho fatto una scansione con questo in modalità provvisoria e boom.....internet adesso va. Sembra funzionare. Ho fatto una nuova scansione con malwarebytes e non ha trovato elementi nocivi. L'unica cosa è che adesso devo usarlo un pò per vedere se spunta ancora qualcosa di strano. Vi faccio sapere cmq,ma qualcuno mi ha detto che se continua è da formattare.
n00r 22872 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > Sovereign89 2 Posti sabato 26 settembre 2015Data di registrazione 27 settembre 2015 Ultimo intervento - 29 set 2015 alle 18:23
grazie per il feedback
metto risolto