Pc riconosce la rete wireless ma non si collega a internet [Chiuso]

Giux90 3 Posti giovedì 30 luglio 2015Data di registrazione giovedì 30 luglio 2015 Ultimo intervento - 30 lug 2015 alle 10:16 - Ultima risposta: n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento
- 4 ago 2015 alle 14:56
Ciao,
Ho un problema con il pc. È un asus f5vl con installato vista. Due giorni fa ho dovuto formattarlo e ho reinstallato tutti i driver riconfigurato il router ma non riesce a collegarsi a internet. Mi dà accesso solo locale. Tramite lan si riesce a collegare e gli altri portatili si collegano tranquillamente quindi non credo sia un problema di modem. Ho provato tutte le procedure descritte negli altri post. Ho cancellato la rete wireless da gestione reti, ho provato a cambiare password e tutto ma niente. È tutto impostato su automatico. L'unico progresso è che adesso riconosce la rete e non me la dà più come pubblica. Scusate se sono stata disordinata a descrivere la situazione non sono molto pratica.


Altro... 

7 risposte

n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 30 lug 2015 alle 12:31
0
Utile
6
ciao,

prova a togliere la protezione e vedi se naviga con rete libera
prova anche a cambiare tipo di cifratura
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 30 lug 2015 alle 15:36
si i tipi di cifratura sono quelli (WEP, WPA, WPA2,..)

rimetti il WPA-Personal

apri il prompt dei comand come amministratore e esegui i comandi dando invio ogni volta:
ipconfig /flushdns
nbtstat -R
nbtstat -RR
netsh int ip reset c:\netsh.txt
netsh winsock reset
exit
Riavvia il PC
Giux90 3 Posti giovedì 30 luglio 2015Data di registrazione giovedì 30 luglio 2015 Ultimo intervento - 30 lug 2015 alle 16:27
Niente. Anzi adesso non mi riconosce più la rete, me la dà pubblica. Dici di riconfigurare il modem? Adesso ha una cifratura WPA2 Personal. La imposto a WPA Personal e riprovo il passaggio che hai scritto sopra?

Aggiornamento: ho reimpostato la cifratura a WPA ma non si riesce più a connettere nemmeno locale. Mi dà 'autenticazione wireless non riuscita in seguito a un timeout'.
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > Giux90 3 Posti giovedì 30 luglio 2015Data di registrazione giovedì 30 luglio 2015 Ultimo intervento - 30 lug 2015 alle 17:54
reinstalla Wireless Console Utility

poi reinstalla Wireless Lan Driver and Application

riavvia e prova
Ps: lascia la cifratura iniziale WPA
Giux90 > n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento - 1 ago 2015 alle 10:53
Niente da fare. Mi sa che mi devo rassegnare a tenerlo attaccato al cavo.
n00r 22873 Posti giovedì 19 marzo 2009Data di registrazioneModeratoreStato venerdì 29 dicembre 2017 Ultimo intervento > Giux90 - 4 ago 2015 alle 14:56
coltrolla che il servizio WLAN AutoConfig sia avvii automaticamente con windows (guida in inglese con foto: http://www.home-network-help.com/wlan-autoconfig.html)
se impostato su manuale mettilo su automatico e riavvia il PC