Problemi di connessione: colpa del modem o del pc??

Chiuso
saramik
Posti
5
Data di registrazione
mercoledì 15 luglio 2015
Stato
Membri
Ultimo intervento
venerdì 17 luglio 2015
- 15 lug 2015 alle 12:53
 guest - 17 lug 2015 alle 14:37
Ciao a tutti dunque avrei bisogno di una mano per un problema di connessione del mio pc..

fino a ieri avevo un modem Sitecom e sono connessa con rete telecom.
Già da qualche mese internet andava molto lento, e se non sto nella stessa stanza del modem non carica nessuna pagina. Questo lo faceva sia con i notebook sia con gli smartphone. (prima andava perfettamente in tutta la casa)

Da ieri invece ha iniziato a non funzionare più nulla, neanche nella stessa stanza, e mi è comparsa l'icona di "rete limitata" con scritto "nessun accesso alla rete".

Ho provato a chiamare la Telecom, che dopo avermi fatto accendere e spegnere il modem ha detto che il problema non è dovuto a loro (sono veggenti??) e che avrei potuto richiedere l'assistenza al costo di 30€...ok allora ci provo da sola..

Mi sono procurata un altro modem, telecom ultima versione, l'ho collegato e ora gli smartphone e uno dei notebook funzionano perfettamente in quasi tutta la casa...
il mio notebook invece non ne vuole sapere, risulta connesso alla rete e riceve il segnale a piena potenza, ma non carica le pagine, o le carica con una lentezza insostenibile..

Vi prego aiutatemi, ho una tesi da fare e senza internet non so proprio come sbrigarmela...
GRAZIE!!
Potrebbe anche interessarti:

1 risposta

Specifica qual'è il SO del tuo notebook che non si connette.Se lo colleghi al modem tramite cavo di rete riesci a navigare? Se sì,prova a disabilitare momentaneamente sul modem la chiave di sicurezza,rifai la prova via wireless e se così funziona,prova ad impostare sul modem un tipo di chiave diversa da quella attualmente in uso,wep,wpa,wpa2 o viceversa.
0
saramik
Posti
5
Data di registrazione
mercoledì 15 luglio 2015
Stato
Membri
Ultimo intervento
venerdì 17 luglio 2015

15 lug 2015 alle 16:56
No niente da fare, non ha funzionato..
Il sistema operativo è windows 8.1
0
guest > saramik
Posti
5
Data di registrazione
mercoledì 15 luglio 2015
Stato
Membri
Ultimo intervento
venerdì 17 luglio 2015

15 lug 2015 alle 21:02
Ma nemmeno se ti connetti tramite cavo di rete non riesci a navigare?Rispondi in modo completo alle domande che ti vengono poste,così tanto per non girarci intorno costringendomi a rifarti le stesse domande...
0
saramik
Posti
5
Data di registrazione
mercoledì 15 luglio 2015
Stato
Membri
Ultimo intervento
venerdì 17 luglio 2015
> guest
15 lug 2015 alle 21:16
..ho scritto "niente da fare"..ho provato a seguire il tuo consiglio ma non ha funzionato..
Addirittura al wifi risulta "connesso" anche se non carica le pagine, mentre con il cavo risulta "limitato"...non so proprio spiegarmelo..
0
guest > saramik
Posti
5
Data di registrazione
mercoledì 15 luglio 2015
Stato
Membri
Ultimo intervento
venerdì 17 luglio 2015

15 lug 2015 alle 23:38
Prova prima se risolvi con lo strumento risoluzione dei problemi,clic destro su icona rete tray bar.Se non risolve,prova ad eseguire un reset sulle connessioni di rete.
Accedere al prompt dei comandi ed eseguire come amministratore.Digitare di seguito i seguenti comandi dando invio alla fine di ogni riga di comando:
netsh winsock reset
netsh int ip reset
netsh advfirewall reset
exit
Riavviare il sistema.Fai sapere.
0
saramik
Posti
5
Data di registrazione
mercoledì 15 luglio 2015
Stato
Membri
Ultimo intervento
venerdì 17 luglio 2015
> guest
17 lug 2015 alle 09:05
con la risoluzione problemi niente di fatto.. ma con la procedura che mi hai descritto ora funziona!! Le pagine si caricano sempre un po' lentamente, ma tutta un'altra storia rispetto a prima..! :) almeno funziona si collega
grazie mille dell'aiuto..! :) :)
0