WiFi funziona sul cellulare ma non sul PC [Chiuso]

Posti
2
Data di registrazione
lunedì 8 giugno 2015
Ultimo intervento
martedì 9 giugno 2015
- - Ultima risposta:  guest - 9 giu 2015 alle 22:06
Buonasera a tutti! Spero possiate aiutarmi!
Ho reinstallato il mio modem TP link TD-W8960N, e adesso il wifi sul pc, che è un Asus f55v con win 8, non mi si collega più! Quando metto la password dice: Non riesco a connettermi a questa rete.
Con il cavo Ethernet tutto ok...internet va e sul cellullare il wifi con lo stesso codice funziona benissimo!
Non riesco proprio a capire!
Grazie in anticipo a tutti!
Altro... 

1 risposta

-2
Grazie
Prova ad eliminare sul pc tutti i profili di rete creati in precedenza,quindi riprova a connetterti inserendo correttamente la password.
sissis111
Posti
2
Data di registrazione
lunedì 8 giugno 2015
Ultimo intervento
martedì 9 giugno 2015
-
Infatti guardando meglio la rete con il cavo ethernet ha un nome diverso rispetto a quella del wifi che ha il nome nuovo...
protresti anche gentilmente dirmi come si fa? Su internet ho trovato solo come eliminare quella wifi da prompt comandi, ma non quella "ethernet".
Scusate il mio linguaggio poco tecnico.
PS: ho Win 8
> sissis111
Posti
2
Data di registrazione
lunedì 8 giugno 2015
Ultimo intervento
martedì 9 giugno 2015
-
Ma tu non devi eliminare la rete ethernet ma tutte le reti wireless configurate in precedenza e poi riprovare a connetterti.La rete ethernet non c'entra,infatti quella ti funziona.In pratica tu per connetterti col pc in wi-fi,devi selezionare dall'elenco delle reti wireless la rete che ha lo stesso nome di quella con cui ti connetti col cell. ed inserire la stessa password che utilizzi per il cell.Ma tu hai già provato ad eliminare tutti i profili di rete wireless tramite il comando NETSH del prompt dei comandi?