Problemi con la mia Wi-Fi

Risolto/Chiuso
gerry9191
Posti
7
Data di registrazione
mercoledì 29 aprile 2015
Stato
Membri
Ultimo intervento
venerdì 8 maggio 2015
- 29 apr 2015 alle 18:05
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
- 30 apr 2015 alle 22:12
Ciao ragazzi ho un problema al mio pc con la wi-fi vi spiego meglio..

Ho formattato il pc e quando l'ho riavviato non mi segnalava più la rete wi-fi.... mi dice nessuna connessione disponibile e inoltre il tasto sulla tastiera che segnala il wifi con la luce è rossa e anche se ci premo sopra non diventa blu... Grazie in anticipo e spero riusciate ad aiutarmi
Potrebbe anche interessarti:

1 risposta

Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
29 apr 2015 alle 18:13
ciao,
hai controllato i driver sono installati ?
0
gerry9191
Posti
7
Data di registrazione
mercoledì 29 aprile 2015
Stato
Membri
Ultimo intervento
venerdì 8 maggio 2015

29 apr 2015 alle 18:22
Gli unici driver non istallati sono controller di rete e controller Ethernet... Pero non so come istallarli... Comunque ho dimenticato di dirvi che si tratta di un portatile
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422
29 apr 2015 alle 18:46
beh! sono quelli delle schede di rete (WIFI + cavo)

Qual'è il modello del tuo portatile e quale SO hai installato?
0
gerry9191
Posti
7
Data di registrazione
mercoledì 29 aprile 2015
Stato
Membri
Ultimo intervento
venerdì 8 maggio 2015
> Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021

29 apr 2015 alle 20:10
Il sistema operativo e windows 7 il modello invece e un HP Pavilion g series
0
Noureddine Bouzidi
Posti
22674
Data di registrazione
giovedì 19 marzo 2009
Stato
Moderatore
Ultimo intervento
giovedì 7 gennaio 2021
15.422 > gerry9191
Posti
7
Data di registrazione
mercoledì 29 aprile 2015
Stato
Membri
Ultimo intervento
venerdì 8 maggio 2015

29 apr 2015 alle 20:23
"g series" non è sufficiente dici il modello esatto
oppure mandaci l'ID Hardware di entrambe le schede
ecco una guida per rintracciare l'ID di qualsiasi periferica
0
gerry9191
Posti
7
Data di registrazione
mercoledì 29 aprile 2015
Stato
Membri
Ultimo intervento
venerdì 8 maggio 2015

29 apr 2015 alle 20:38
Allora quella del controller di rete ha queste
PCI\VEN_1814&DEV_5390&SUBSYS_1636103C&REV_00
PCI\VEN_1814&DEV_5390&SUBSYS_1636103C
PCI\VEN_1814&DEV_5390&CC_028000
PCI\VEN_1814&DEV_5390&CC_0280

Mentre per controller di Ethernet so questi

PCI\VEN_10EC&DEV_8136&SUBSYS_1670103C&REV_05
PCI\VEN_10EC&DEV_8136&SUBSYS_1670103C
PCI\VEN_10EC&DEV_8136&CC_020000
PCI\VEN_10EC&DEV_8136&CC_0200
0