Problemi con wireless e bluetooh vaio [Chiuso]

Posti
2
Data di registrazione
mercoledì 4 marzo 2015
Ultimo intervento
mercoledì 4 marzo 2015
- - Ultima risposta: Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
- 9 mar 2015 alle 15:19
ciao a tutti!
sto cercando una soluzione al mio problema x evitare di spennarmi da un tecnico!
spero mi possiate aiutare.. giorni fa di punto in bianco non riuscivo più a trasferire tramite bluetooh immagini dal cellulare al pc, e quando accendevo il wifii non mi trovava le reti (che a casa ho ed erano accese). poi ho fatto una cazzata, ovvero ho provato a disinstallare il programma del wifii per poi reinstallarlo ma non ci sono più riuscita.. ora non ho più il tasto verde in basso a destra con le due frecce che mi permetteva di collegarmi a wifii e bluetooh e non riesco proprio più a collegarmi a wifii.
avete una soluzione x me?
io ho un sony vaio modello PCG-71911M con Windows 7 Home Premium.

grazie!!!!!!
Laura
Altro... 

1 risposta

Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14547
0
Grazie
ciao,
tutti i driver e software preinstallati li trovi nel sito sony
http://www.sony.it/support/it/content/cnt-dwnl/VPCEH1L0E/list#os1

Utilità e driver preinstallate
PCI\VEN_168C&DEV_002B&SUBSYS_E037105B&REV_01
questo? non ho voci "scheda rete wireless" scusa l'ignoranza!
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14547 -
devi per forza aver la voce Schede di rete sotto la quale troverai scheda LAN, scheda wireles, .... nel caso contrario il tuo sistema non rileva le scheda, e il problema allora è altro

comunque la tua scheda wifi è una Altheros, quindi scarica e installa:
- Wireless LAN Driver (Atheros) : http://www.sony.co.uk/support/en/content/cnt-dwnl/prd-comp/EP0000255410_5899/VPCEH2H1E
- Atheros Bluetooth® Adapter http://www.sony.co.uk/support/en/content/cnt-dwnl/prd-comp/AHDBLT_00251294_0042_5980/VPCEH2H1E
ho riguardato bene e proprio non ho la voce con LAN. ora provo a scaricare queste due cose!
ho provato.. riavviato e tutto.. ma non vedo niente..
Noureddine Bouzidi
Posti
22722
Data di registrazione
giovedì 19 marzo 2009
Stato
Contribuente
Ultimo intervento
venerdì 29 dicembre 2017
14547 -
il programma di cui parli è questo => http://programming4.us/image/032013/11/9412843.jpg ?